captcha not showing in register page

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Ideas Centre
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
User avatar
azra
Registered User
Posts: 325
Joined: Thu Apr 12, 2007 8:06 pm

captcha not showing in register page

Post by azra » Sat Feb 05, 2011 9:23 pm

Support Request Template
What version of phpBB are you using? phpBB 3.0.8
What is your board's URL? No answer given
Who do you host your board with? No answer given
How did you install your board? I used the download package from phpBB.com
Is your board a fresh install or a conversion? Conversion from phpBB2
Do you have any MODs installed? Yes
Is registration required to reproduce this issue? Yes
What MODs do you have installed? mchat
What styles do you currently have installed? prosilver and ca_gen2
What language(s) is your board currently using? english
Which database type/version are you using? I Don't Know
What is your level of experience? Comfortable with PHP and phpBB
What username can be used to view this issue? No answer given
What password can be used to view this issue? No answer given
When did your problem begin? after i converted from phpbb2 to phpbb3
Please describe your problem. when registering for a new account, the captcha section doesnt show up, although it is enabled in the admin panel. but after one fills in the rest of the info and presses submit it says 'the captcha entered was wrong' but the captcha does not even appear on the register page
Generated by SRT Generator ($Rev: 4778 $)
azra :D

Pit$Bull
Former Team Member
Posts: 23099
Joined: Sat Dec 02, 2006 4:08 pm
Name: Can't Remember

Re: captcha not showing in register page

Post by Pit$Bull » Sat Feb 05, 2011 9:26 pm

Has your style been updated to version 3.0.8

Please post a link to your board.

User avatar
azra
Registered User
Posts: 325
Joined: Thu Apr 12, 2007 8:06 pm

Re: captcha not showing in register page

Post by azra » Sun Feb 06, 2011 2:12 am

Pit$Bull wrote:Has your style been updated to version 3.0.8

Please post a link to your board.
yes, my style is updated to 3.0.8
i'm not really comfortable with posting a link to my board if thats okay :?

is there code i can provide?
azra :D

User avatar
Noxwizard
Support Team Leader
Support Team Leader
Posts: 10339
Joined: Mon Jun 27, 2005 8:41 pm
Location: Texas, USA
Name: Patrick Webster
Contact:

Re: captcha not showing in register page

Post by Noxwizard » Sun Feb 06, 2011 3:52 am

Does this happen if you set the style to prosilver? For some reason, the registration page is getting cut off part way. (Digging through your previous posts to find the URL was rather bothersome by the way)
[Support Template] - [Read Before Posting] - [phpBB Knowledge Base]
Do not contact me for private support, please share the question in our forums.

User avatar
azra
Registered User
Posts: 325
Joined: Thu Apr 12, 2007 8:06 pm

Re: captcha not showing in register page

Post by azra » Sun Feb 06, 2011 5:29 am

Noxwizard wrote:Does this happen if you set the style to prosilver? For some reason, the registration page is getting cut off part way. (Digging through your previous posts to find the URL was rather bothersome by the way)
its fine with prosilver and the captcha works properly.
if u need a link to my forum, i can pm it to you
azra :D

User avatar
Noxwizard
Support Team Leader
Support Team Leader
Posts: 10339
Joined: Mon Jun 27, 2005 8:41 pm
Location: Texas, USA
Name: Patrick Webster
Contact:

Re: captcha not showing in register page

Post by Noxwizard » Sun Feb 06, 2011 5:47 am

Try purging the cache. If that doesn't work, upload a new copy of ucp_register.html for ca_gen2, then purge the cache again.
[Support Template] - [Read Before Posting] - [phpBB Knowledge Base]
Do not contact me for private support, please share the question in our forums.

Locked

Return to “[3.0.x] Support Forum”