Activate user account emails not arriving.

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Ideas Centre
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
humphrey
Registered User
Posts: 33
Joined: Sun May 26, 2002 8:08 pm
Contact:

Activate user account emails not arriving.

Post by humphrey »

Hi, When someone registers they get a welcome email but I don't get an Activate user account email. I have tried to find a reason and failed. any suggestions? Thanks, Martin.
User avatar
Oyabun1
Former Team Member
Posts: 23162
Joined: Sun May 17, 2009 1:05 pm
Location: Australia
Name: Bill

Re: Activate user account emails not arriving.

Post by Oyabun1 »

Admin Control Panel > General tab > User registration settings > Account activation
If you want to activate the users set it to By admin
                      Support Request Template
3.0.x: Knowledge Base Styles Support MOD Requests
3.1.x: Knowledge BaseStyles SupportExtension Requests
humphrey
Registered User
Posts: 33
Joined: Sun May 26, 2002 8:08 pm
Contact:

Re: Activate user account emails not arriving.

Post by humphrey »

Hi, That is the setting I have. The welcome email says "Your account is currently inactive and will need to be approved by an administrator before you can log in" but I am not being notified. Perhaps it's my email account but I can't find the cause. Thanks, Martin.
User avatar
Oyabun1
Former Team Member
Posts: 23162
Joined: Sun May 17, 2009 1:05 pm
Location: Australia
Name: Bill

Re: Activate user account emails not arriving.

Post by Oyabun1 »

Check your junk or spam email folder, it may be that your filtering is treating the activation emails as spam.
                      Support Request Template
3.0.x: Knowledge Base Styles Support MOD Requests
3.1.x: Knowledge BaseStyles SupportExtension Requests
humphrey
Registered User
Posts: 33
Joined: Sun May 26, 2002 8:08 pm
Contact:

Re: Activate user account emails not arriving.

Post by humphrey »

Hi, Can't find them there! This is doing my head in. Cheers, Martin.
humphrey
Registered User
Posts: 33
Joined: Sun May 26, 2002 8:08 pm
Contact:

Re: Activate user account emails not arriving.

Post by humphrey »

OK, The problem is that while my email address in ACP is admin@amv3.com, in my admin user details it is an old email address which is no longer working. I can change my user email to a third functioning address and the activate emails will go to that address, but what I want to do is change to admin@amv3.com but I get : "Warning The entered e-mail address is already in use". This makes no sense to me. Does anyone know? Thanks, Martin.
User avatar
Matrix Leader
Registered User
Posts: 160
Joined: Sun Oct 09, 2011 9:19 am
Location: Dubai, U.A.E.
Name: Matrix Leader
Contact:

Re: Activate user account emails not arriving.

Post by Matrix Leader »

I was having a problem with my website host, the email they have given me admin@blackberrymatrix.net always gets delivered to the spam folder of any email, be it yahoo, hotmail, gmail, etc.

So I switched the activation board email to my other host email which is hosting my forums, admin@bbmatrixforum.net and now users get the email fine

find a way to change ur board email, problem solved
BlackBerry Matrix Website (For all your BlackBerry OS updates, apps, etc)
BlackBerry Matrix Forums
Locked

Return to “[3.0.x] Support Forum”