Automod install sends to login, not installation. 2013

Archive of support for the automated MOD installation tool codenamed "Blinky". For support questions regarding AutoMOD please visit here.
Anti-Spam Guide
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: IF YOU NEED SUPPORT FOR AUTOMOD PLEASE VISIT THE APPROPRIATE LOCATION HERE.
Locked
User avatar
TheJOAT
Registered User
Posts: 11
Joined: Sun Apr 10, 2011 9:30 pm

Automod install sends to login, not installation. 2013

Post by TheJOAT » Sat Jan 12, 2013 6:17 pm

New installation of phpbb3 and installed the style "Black Pearl"

Every attempt to install "AutoMod" brings me to the login screen.

Login and notified that the install folder must be deleted. That done but no AutoMod Tab

Deactivated Black Pearl and make Prosilver the default, clearing the cache and clearing all the files manually from the cache folder in the root and clearing browser history.

Reinstalled AutoMod by recopying the required folders to the root. Re-run install to end up back at the login screen.

What is the answer please?

Thanks
Jack of all Trades

User avatar
tumba25
Former Team Member
Posts: 4430
Joined: Wed Jun 06, 2007 6:42 am
Location: Kokkola, Finland.
Name: Jari Kanerva
Contact:

Re: Automod install sends to login, not installation. 2013

Post by tumba25 » Sun Jan 13, 2013 6:59 am

Make sure cookies are working on your site. If you have the session id (sid=xx) in your address bar when browsing the forums you might need to manually copy it to the address field when you go to install.
Need a mod/extension created/installed, other custom-coded solution or a server admin? https://tumba25.net

User avatar
TheJOAT
Registered User
Posts: 11
Joined: Sun Apr 10, 2011 9:30 pm

Solved: Automod install sends to login, not installation. 20

Post by TheJOAT » Sun Jan 13, 2013 9:02 am

Thank you sir,

I created a php file named cookie.php which I uploaded to my root which, when I browsed to it provided me with:

Cookie Settings

Cookie Domain: .subtlephotos.com
Cookie Name: phpbbs_xxxxx
Cookie Path: /
Cookie Secure: Not checked

Server Settings

Force Server Vars: Not checked
Script Path: /
Server Name: www.subtlephotos.com
Server Port: 80
Server Protocol: http://

Purged the cache from the General Tab and manually cleared the cache folder except got ".htaccess" and "index.htm". (also cleared the browser history & cookies Google Chrome) restarted the browser and still had the sid appear on the address bar following the site address.

Took a chance and went through the process once again and renamed the cookie by changing the last 5 characters. I was then able to successfully installed AutoMod without any errors.

The solution I scrounged up was successful hope it'll help others.
Submit:
Jack of all Trades

Locked

Return to “[3.0.x] AutoMOD”