message_die() was called multiple times?????????

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
menmissed
Registered User
Posts: 74
Joined: Thu Jul 29, 2004 3:02 pm
Contact:

message_die() was called multiple times?????????

Post by menmissed » Fri Oct 15, 2004 8:24 am

message_die() was called multiple times. This isn't supposed to happen. Was message_die() used in page_tail.php?
i am king.

User avatar
primedomain
Former Team Member
Posts: 25944
Joined: Sat Dec 15, 2001 10:23 am

Post by primedomain » Fri Oct 15, 2004 9:15 am

moved from Discussion to Support.

What's the last thing you did? Have you just installed a new template?

1. Make sure that the contrib and install directories have been deleted. (you might have to delete the files inside these directories first)
2. double check:
/templates/subSilver: subSilver.cfg; subSliver.css (or the respective name of your template)
your ftp client might have changed all file and folder names to lower case.
note the capital S il all three cases

menmissed
Registered User
Posts: 74
Joined: Thu Jul 29, 2004 3:02 pm
Contact:

Post by menmissed » Fri Oct 15, 2004 9:31 am

Thank you.....
it run now ...

you are perfect!!!!
Well done!!!
i am king.

akaenko
Registered User
Posts: 14
Joined: Tue Nov 04, 2003 10:48 pm

Post by akaenko » Fri Oct 15, 2004 7:24 pm

today my pfpbb_users file MYI crashed ... I went to MyAdmin and Disabled board ... First before i disabled board I had myqsl error explaining that users file crashed ... after disabling the board i got same error as you did message_die() was called multiple times. MyAdmin REPAIRED table users and it worked fine thanks to God :)
akaEnko

Firestorm_Hellkite_
Registered User
Posts: 270
Joined: Tue Mar 08, 2005 7:20 pm
Location: USA,Florida
Contact:

Post by Firestorm_Hellkite_ » Fri Mar 18, 2005 6:34 am

On another effect, sometimes this can be caused by disabling your board for mod installs. If so go to phpmyadmin, set the field disable_board to 0 in the table phpbb_config. That should take care of this issue.
"Wherein there lieth smoke, so too shall there be fire, and that fire shall grow, and consume us all."
Mega Forums - Home Of Multiple Forums
Phpbb Help
For Sale PhpBB-Mods.com
Tic Tac Toe Mod

ecomoney
Registered User
Posts: 5
Joined: Mon Aug 15, 2005 12:33 pm
Location: Lincolnshire
Contact:

board_disable

Post by ecomoney » Sat Oct 21, 2006 12:57 pm

At least in version 2.0.21 the field to disable the board is actually "board_disable"
www.ecomoney.co.uk
build a new economy

Locked

Return to “2.0.x Support Forum”