Style not changing

Get help with installation and running phpBB 3.1.x here. Please do not post bug reports, feature requests, or extension related questions here.
Suggested Hosts
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTE: phpBB 3.1.x is at its End of Life stage and support will NOT be provided after July 1st, 2018.
Locked
aberidius
Registered User
Posts: 6
Joined: Thu Jul 23, 2015 12:13 am

Style not changing

Post by aberidius » Thu Jul 23, 2015 12:22 am

So i just switched from smf to phpbb and installed the latest version. I tried changing theme but it wont work. I choose the "preview" button on styles and it works there but wont change on the forums itself, help me please!
I have filled the form out, i hope someone can help me out.


Support Request Template
What version of phpBB are you using? phpBB 3.1.5
What is your board's URL? http://www.svgaming.se/devmats
Who do you host your board with? Inleed
How did you install your board? I used the download package from phpBB.com
What is the most recent action performed on your board? Fresh Install
Is registration required to reproduce this issue? No
Do you have any MODs installed? No
Do you have any extensions installed? No
What styles do you currently have installed? PBWoW3, PBWoW3_Heroes, prosilver
What language(s) is your board currently using? English
Which database type/version are you using? I Don't Know
What is your level of experience? New to PHP and phpBB
What actions did you take (updating your board; installing a MOD, style or extension; etc.) prior to this problem becoming noticeable? I only installed the styles to see if they worked, i set them as default, on my profile and in the admin panel.
Please describe your problem. It keeps showing the standard style prosilver on the forum
Generated by SRT Generator

User avatar
Oyabun1
Former Team Member
Posts: 23162
Joined: Sun May 17, 2009 1:05 pm
Location: Australia
Name: Bill

Re: Style not changing

Post by Oyabun1 » Thu Jul 23, 2015 3:44 am

You, and your users, need to select the style to be used in User Control Panel (UCP) > Board preferences > My board style.

You can choose to override user choices in the ACP, but then, obviously, users will not get to choose the style they want to use.
                      Support Request Template
3.0.x: Knowledge Base Styles Support MOD Requests
3.1.x: Knowledge BaseStyles SupportExtension Requests

aberidius
Registered User
Posts: 6
Joined: Thu Jul 23, 2015 12:13 am

Re: Style not changing

Post by aberidius » Thu Jul 23, 2015 11:14 am

As i said,
What actions did you take (updating your board; installing a MOD, style or extension; etc.) prior to this problem becoming noticeable? I only installed the styles to see if they worked, i set them as default, on my profile and in the admin panel.
Please describe your problem. It keeps showing the standard style prosilver on the forum
So can someone actually help out?

EDIT: nevermind, seems like the theme is broken anyways for some reason ;_;

User avatar
HiFiKabin
Community Team Member
Community Team Member
Posts: 3948
Joined: Wed May 14, 2014 9:10 am
Location: Swearing at the PC, UK
Name: James
Contact:

Re: Style not changing

Post by HiFiKabin » Thu Jul 23, 2015 11:28 am

Have you followed the full instructions as noted HERE

User avatar
Oyabun1
Former Team Member
Posts: 23162
Joined: Sun May 17, 2009 1:05 pm
Location: Australia
Name: Bill

Re: Style not changing

Post by Oyabun1 » Thu Jul 23, 2015 12:01 pm

Setting the new style as default will not change the existing style for you or other existing members.
                      Support Request Template
3.0.x: Knowledge Base Styles Support MOD Requests
3.1.x: Knowledge BaseStyles SupportExtension Requests

Locked

Return to “[3.1.x] Support Forum”