How To Allow .png Images In Private Messages

Get help with installation and running phpBB 3.1.x here. Please do not post bug reports, feature requests, or extension related questions here.
Scam Warning
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTE: phpBB 3.1.x is at its End of Life stage and support will NOT be provided after July 1st, 2018.
Locked
robertokruk
Registered User
Posts: 44
Joined: Fri Jul 22, 2016 1:49 am

How To Allow .png Images In Private Messages

Post by robertokruk »

Hey guys,

Just noticed you can't attach .png's in private messages. Any good reason why not? If not, is there a way to allow people to send .png images in their private messages?

Any assistance is appreciated! Thanks :)
User avatar
Zylantex
Registered User
Posts: 59
Joined: Wed Jul 20, 2016 9:45 am

Re: How To Allow .png Images In Private Messages

Post by Zylantex »

Have you enabled the use of attachments in PMs or is this issue just related to images in png format?

Check ACP > Posting > Private Message Settings > Allow attachments in private messages.
Image
User avatar
Mick
Support Team Member
Support Team Member
Posts: 22749
Joined: Fri Aug 29, 2008 9:49 am
Location: Watching cricket probably.

Re: How To Allow .png Images In Private Messages

Post by Mick »

There's two things to check:

ACP> General> Attachments> Allow attachments in private messages

ACP> Posting> Manage attachment extension groups> Edit images (green cog)> Allowed in private messaging
"The more connected we get the more alone we become" - Kyle Broflovski©
robertokruk
Registered User
Posts: 44
Joined: Fri Jul 22, 2016 1:49 am

Re: How To Allow .png Images In Private Messages

Post by robertokruk »

Hey guys,

Yes to: ACP> General> Attachments> Allow attachments in private messages

This was the issue: ACP> Posting> Manage attachment extension groups> Edit images (green cog)> Allowed in private messaging. Thanks Mick. Appreciate it!

New challenge! The image works when just attached to the message.But when I click to "include inline" it just displays the name of the image when I actually send the PM, not any picture.
User avatar
Mick
Support Team Member
Support Team Member
Posts: 22749
Joined: Fri Aug 29, 2008 9:49 am
Location: Watching cricket probably.

Re: How To Allow .png Images In Private Messages

Post by Mick »

Please start a new topic for each new question, thanks.
"The more connected we get the more alone we become" - Kyle Broflovski©
Locked

Return to “[3.1.x] Support Forum”