Issue on fresh install

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
iltizio
Registered User
Posts: 1
Joined: Sun May 28, 2017 1:58 pm

Issue on fresh install

Post by iltizio »

Hi,
when I try to install a fresh install of phpbb 3.2.0, on installation process, I see this error:

General Error:SQL ERROR [ mysql4 ]You have an error in your SQL syntax; check the manual that corresponds to your MariaDB server version for the right syntax to use near '' at line 3 [1064]SQLSELECT * FROM phpbb_styles s WHERE s.style_id = in file /phpbb/db/driver/driver.php on line 999BACKTRACEFILE: (not given by php)LINE: (not given by php)CALL: installer_msg_handler()FILE: [ROOT]/phpbb/db/driver/driver.phpLINE: 999CALL: trigger_error()FILE: [ROOT]/phpbb/db/driver/mysql.phpLINE: 191CALL: phpbb\db\driver\driver->sql_error()FILE: [ROOT]/phpbb/db/driver/factory.phpLINE: 329CALL: phpbb\db\driver\mysql->sql_query()FILE: [ROOT]/phpbb/user.phpLINE: 264CALL: phpbb\db\driver\factory->sql_query()FILE: [ROOT]/phpbb/install/module/install_finish/task/install_extensions.phpLINE: 103CALL: phpbb\user->setup()FILE: [ROOT]/phpbb/install/module_base.phpLINE: 149CALL: phpbb\install\module\install_finish\task\install_extensions->run()FILE: [ROOT]/phpbb/install/installer.phpLINE: 219CALL: phpbb\install\module_base->run()FILE: [ROOT]/phpbb/install/controller/install.phpLINE: 133CALL: phpbb\install\installer->run()FILE: (not given by php)LINE: (not given by php)CALL: phpbb\install\controller\install->phpbb\install\controller{closure}()FILE: [ROOT]/vendor/symfony/http-foundation/StreamedResponse.phpLINE: 113CALL: call_user_func()FILE: [ROOT]/vendor/symfony/http-foundation/Response.phpLINE: 374CALL: Symfony\Component\HttpFoundation\StreamedResponse->sendContent()FILE: [ROOT]/install/app.phpLINE: 57CALL: Symfony\Component\HttpFoundation\Response->send()

[phpBB Debug] "Undefined index: user_id" in file /phpbb/session.php on line 671
[phpBB Debug] "Undefined index: user_type" in file /phpbb/session.php on line 678
[phpBB Debug] "Undefined index: user_type" in file /phpbb/session.php on line 692
[phpBB Debug] "Undefined index: user_lang" in file /phpbb/user.php on line 119
[phpBB Debug] "Undefined index: user_dateformat" in file /phpbb/user.php on line 120
[phpBB Debug] "Undefined index: user_timezone" in file /phpbb/user.php on line 121
[phpBB Debug] "Undefined index: user_style" in file /phpbb/user.php on line 258

Installation process stop at 75% on "Installing packaged extensions...".

Enviroment:
Centos 7.3 full updated
PHP5.6
Apache
MariaDB 10.1 (under galera cluster)

User avatar
Noxwizard
Support Team Leader
Support Team Leader
Posts: 10383
Joined: Mon Jun 27, 2005 8:41 pm
Location: Texas, USA
Name: Patrick Webster
Contact:

Re: Issue on fresh install

Post by Noxwizard »

We don't support installing into a clustered database environment.
[Support Template] - [Read Before Posting] - [phpBB Knowledge Base]
Do not contact me for private support, please share the question in our forums.

Post Reply

Return to “[3.2.x] Support Forum”