Strings appear as "TOTAL_POSTS_COUNT"

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
intrelis
Registered User
Posts: 8
Joined: Fri Dec 29, 2017 12:55 pm

Strings appear as "TOTAL_POSTS_COUNT"

Post by intrelis » Fri Dec 29, 2017 2:58 pm

After installing a language pack (Bulgarian), I noticed some of the strings appear as if they haven't been translated. Upon checking the language files, however, I found those same strings were indeed properly translated. I tried searching Google and the forums, but didn't happen upon any solutions. What might be causing this?

User avatar
Mick
Support Team Member
Support Team Member
Posts: 21548
Joined: Fri Aug 29, 2008 9:49 am
Location: Not watching cricket

Re: Strings appear as "TOTAL_POSTS_COUNT"

Post by Mick » Fri Dec 29, 2017 3:15 pm

It may be an incomplete file upload, try uploading them again then purge the cache.

Support for the Bulgarian pack is in Bulgarian discussion/support.
"The more connected we get the more alone we become" - Kyle Broflovski

User avatar
KevC
Support Team Member
Support Team Member
Posts: 69351
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: Strings appear as "TOTAL_POSTS_COUNT"

Post by KevC » Fri Dec 29, 2017 3:22 pm

It doesn't look like there is a language pack for 3.2.x yet. That's why it's not working. You can't use 3.0 or 3.1 on 3.2.

EDIT: ah unless you're trying this one from github
https://github.com/ivanovd/phpBB-3.2-BG-Language
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"

intrelis
Registered User
Posts: 8
Joined: Fri Dec 29, 2017 12:55 pm

Re: Strings appear as "TOTAL_POSTS_COUNT"

Post by intrelis » Fri Dec 29, 2017 4:10 pm

Apparently it must have been a corrupted file or something, because after reuploading everything seems to be working fine. Thank you all for the help.

I assumed it was something more general than the specific language pack, so I posted here instead.

Post Reply

Return to “[3.2.x] Support Forum”