Paid help wanted due to old install

Get help with installation and running phpBB 3.1.x here. Please do not post bug reports, feature requests, or extension related questions here.
Ideas Centre
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTE: phpBB 3.1.x is at its End of Life stage and support will NOT be provided after July 1st, 2018.
Nietsnut
Registered User
Posts: 15
Joined: Sun Jul 02, 2017 11:26 am
Name: Melvin

Paid help wanted due to old install

Post by Nietsnut »

Hi guys,

I am the admin of www.3lvrienden.nl but do not feel confident enough to upgrade my forum and would like to purchase help to perform upgrades to the latest release, are there reputed people here who perform such service?

This weekend the forum was giving errors (see attached picture) and I would like to prevent this, besides having a proper working forum.

thanks, Melvin
You do not have the required permissions to view the files attached to this post.
User avatar
Kailey
Community Team Leader
Community Team Leader
Posts: 3789
Joined: Mon Sep 01, 2014 1:00 am
Location: sudo rm -rf /
Name: Kailey Snay

Re: Paid help wanted due to old install

Post by Kailey »

It's not allowed to hire through this board. However, there are plenty of reputable people around here. We suggest you take a look at the signatures of prominent team or community members who offer their services and send these people a private message.
Kailey Snay - Community Team Leader
Knowledge Base | Documentation | Community rules
If you have any questions about the rules/customs of this website, feel free to send me a PM.

My little corner of the world | Administrator @ phpBB Modders
User avatar
stevemaury
Support Team Member
Support Team Member
Posts: 52783
Joined: Thu Nov 02, 2006 12:21 am
Location: The U.P.
Name: Steve

Re: Paid help wanted due to old install

Post by stevemaury »

Your board is phpBB version 3.0.x, for which support ended a year ago, except for help upgrading. We can help you upgrade for free here in the support forum. Here are the instructions - https://www.phpbb.com/support/docs/en/3 ... /upgrade3/

If you backup your files and database, nothing can go wrong from which you can't recover.

I believe the errors are because your host has updated to a php version with which 3.0.x is no longer compatible.
I can stop all your spam. I can upgrade or update your Board. PM or email me. (Paid support)
Nietsnut
Registered User
Posts: 15
Joined: Sun Jul 02, 2017 11:26 am
Name: Melvin

Re: Paid help wanted due to old install

Post by Nietsnut »

I did not know paid help was not allowed.

As far as the upgrade goes I lack the time to do this therefore I will ask someone with experience, thanks!

Return to “[3.1.x] Support Forum”