Issue with a Forum Section

For support and discussion related to templates, themes, and imagesets in phpBB 3.2.
User avatar
david63
Registered User
Posts: 16535
Joined: Thu Dec 19, 2002 8:08 am
Location: Lancashire, UK
Name: David Wood
Contact:

Re: Issue with a Forum Section

Post by david63 » Wed May 15, 2019 7:20 am

For fear of repeating myself
david63 wrote:
Mon May 13, 2019 10:03 am
Exclusive wrote:
Mon May 13, 2019 9:40 am
david63 wrote:
Mon May 13, 2019 9:21 am
Do you have the problem with the default prosilver style as yours is highly modified?
I myself customized the default prosilver theme to fit-in my niche
david63 wrote:
Mon May 13, 2019 9:21 am
Do you have the problem with extensions disabled?
This is not an extension issue
That does not answer either of those questions
David
Remember: You only know what you know and - you don't know what you don't know!
My CDB Contributions | How to install an extension
I will not be accepting translations for any of my extensions in Github - please post any translations in the appropriate topic.
No support requests via PM or email as they will be ignored

User avatar
Exclusive
Registered User
Posts: 417
Joined: Mon Jun 25, 2018 1:33 pm

Re: Issue with a Forum Section

Post by Exclusive » Wed May 15, 2019 12:49 pm

Lumpy Burgertushie wrote:
Wed May 15, 2019 7:03 am
maybe you could explain exactly what you want the final outcome to be. not how you think it can be done, just what you want.

we are going in circles because you are not giving us enough information to help you.


robert
The same way this forum is: [link removed]

That is how I want all other forums created inside a category to look like (e.g to only show the Jump to button and nothing else).

Hope you understand ?
Last edited by Exclusive on Fri May 24, 2019 6:11 pm, edited 2 times in total.
Use Search Button to get Instant Results | Follow Forum Rules
Avoid Spams in the forum to prevent banning the offending account. | ⟿ Visit My Awesome phpBB Forum! ⬳

Get The Best Web Hosting | ✔ Buy Cheap Domain Names

User avatar
eeji
Jr. Style Validator
Posts: 1112
Joined: Fri Dec 12, 2008 9:08 pm
Location: Manchester, UK
Contact:

Re: Issue with a Forum Section

Post by eeji » Wed May 15, 2019 5:48 pm

Exclusive wrote:
Wed May 15, 2019 12:49 pm
The same way this forum is: (link removed by request of OP)

That is how I want all other forums created inside a category to look like (e.g to only show the Jump to button and nothing else).

Hope you understand ?
^^^ That's default behaviour for forums inside a category. In your first post that's default behaviour for subforums inside another forum.
Last edited by eeji on Fri May 24, 2019 6:40 pm, edited 1 time in total.
Free phpBB styles: phpbbstyles.oo.gd
My board: iansvivarium.com

User avatar
Exclusive
Registered User
Posts: 417
Joined: Mon Jun 25, 2018 1:33 pm

Re: Issue with a Forum Section

Post by Exclusive » Wed May 15, 2019 7:52 pm

eeji wrote:
Wed May 15, 2019 5:48 pm
^^^ That's default behaviour for forums inside a category. In your first post that's default behaviour for subforums inside another forum.
Okay, It seems you're the only one who understands my issue... Pleas how ca I disable that?
Use Search Button to get Instant Results | Follow Forum Rules
Avoid Spams in the forum to prevent banning the offending account. | ⟿ Visit My Awesome phpBB Forum! ⬳

Get The Best Web Hosting | ✔ Buy Cheap Domain Names

User avatar
KevC
Support Team Member
Support Team Member
Posts: 69355
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: Issue with a Forum Section

Post by KevC » Wed May 15, 2019 8:26 pm

I mentioned it six posts in to the topic......
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"

User avatar
Exclusive
Registered User
Posts: 417
Joined: Mon Jun 25, 2018 1:33 pm

Re: Issue with a Forum Section

Post by Exclusive » Fri May 24, 2019 6:27 pm

eeji wrote:
Wed May 15, 2019 5:48 pm
^^^ That's default behaviour for forums inside a category. In your first post that's default behaviour for subforums inside another forum.
I think this not right, I'm a bit confused!

Take a look at the phpBB community: (https://www.phpbb.com/community/), here they are all categories and in these categories, there are forums (example: viewforum.php?f=80)

This is exactly what I want, why do Forums inside categories show this when a user is logged out or as a guest:
1.png
1.png (5.18 KiB) Viewed 460 times

And when a user is logged in, it shows this at the bottom of the forum also:

2.png
2.png (4.86 KiB) Viewed 460 times

I don't want it to show any of these two (as shown in the images above), let it be as default as a normal forum should be.


PLEASE I REALLY NEED TO FIX THIS!
Use Search Button to get Instant Results | Follow Forum Rules
Avoid Spams in the forum to prevent banning the offending account. | ⟿ Visit My Awesome phpBB Forum! ⬳

Get The Best Web Hosting | ✔ Buy Cheap Domain Names

User avatar
Exclusive
Registered User
Posts: 417
Joined: Mon Jun 25, 2018 1:33 pm

Re: Issue with a Forum Section

Post by Exclusive » Fri May 24, 2019 6:29 pm

KevC wrote:
Mon May 13, 2019 10:01 am
Ah I think it's because you have stacked subforums so that button and text are for people to post in the forum they're in but in fact you're using that to stack other subforums within it.

You would probably need a styles person to show you how to hide that.
Please, how do you mean by this??
Use Search Button to get Instant Results | Follow Forum Rules
Avoid Spams in the forum to prevent banning the offending account. | ⟿ Visit My Awesome phpBB Forum! ⬳

Get The Best Web Hosting | ✔ Buy Cheap Domain Names

User avatar
KevC
Support Team Member
Support Team Member
Posts: 69355
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: Issue with a Forum Section

Post by KevC » Fri May 24, 2019 7:06 pm

When you made the sections instead of type: category you did type: forum

Just edit the forum and change that.

You have


category>forum>forum>forum
instead of
category>category>category>forum
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"

User avatar
Exclusive
Registered User
Posts: 417
Joined: Mon Jun 25, 2018 1:33 pm

Re: Issue with a Forum Section

Post by Exclusive » Fri May 24, 2019 9:13 pm

KevC wrote:
Fri May 24, 2019 7:06 pm
When you made the sections instead of type: category you did type: forum

Just edit the forum and change that.

You have


category>forum>forum>forum
instead of
category>category>category>forum
All this while I never knew I wasn't doing the right thing..... Thank you so much!

My topic can now be marked as solved! Thank you all!
Use Search Button to get Instant Results | Follow Forum Rules
Avoid Spams in the forum to prevent banning the offending account. | ⟿ Visit My Awesome phpBB Forum! ⬳

Get The Best Web Hosting | ✔ Buy Cheap Domain Names

Post Reply

Return to “[3.2.x] Styles Support & Discussion”