Issue with a Forum Section

For support and discussion related to templates, themes, and imagesets in phpBB 3.2.
User avatar
david63
Registered User
Posts: 15930
Joined: Thu Dec 19, 2002 8:08 am
Location: Lancashire, UK
Name: David Wood
Contact:

Re: Issue with a Forum Section

Post by david63 » Wed May 15, 2019 7:20 am

For fear of repeating myself
david63 wrote:
Mon May 13, 2019 10:03 am
Exclusive wrote:
Mon May 13, 2019 9:40 am
david63 wrote:
Mon May 13, 2019 9:21 am
Do you have the problem with the default prosilver style as yours is highly modified?
I myself customized the default prosilver theme to fit-in my niche
david63 wrote:
Mon May 13, 2019 9:21 am
Do you have the problem with extensions disabled?
This is not an extension issue
That does not answer either of those questions
David
Remember: You only know what you know and - you don't know what you don't know!
My CDB Contributions | How to install an extension
I will not be accepting translations for any of my extensions in Github - please post any translations in the appropriate topic.
No support requests via PM or email as they will be ignored

User avatar
Exclusive
Registered User
Posts: 360
Joined: Mon Jun 25, 2018 1:33 pm

Re: Issue with a Forum Section

Post by Exclusive » Wed May 15, 2019 12:49 pm

Lumpy Burgertushie wrote:
Wed May 15, 2019 7:03 am
maybe you could explain exactly what you want the final outcome to be. not how you think it can be done, just what you want.

we are going in circles because you are not giving us enough information to help you.


robert
The same way this forum is: https://forum.gsmtutors.com/viewforum.php?f=1

That is how I want all other forums created inside a category to look like (e.g to only show the Jump to button and nothing else).

Hope you understand ?
Use Search Button to get Instant Results | Follow Forum Rules
Avoid Spams in the forum to prevent banning the offending account. | ⟿ Visit My Forum! ⬳

Subscribe to my YouTube Channel!

Get The Best Web Hosting | ✔ Buy Cheap Domain Names

User avatar
eeji
Jr. Style Validator
Posts: 1052
Joined: Fri Dec 12, 2008 9:08 pm
Location: Manchester, UK
Contact:

Re: Issue with a Forum Section

Post by eeji » Wed May 15, 2019 5:48 pm

Exclusive wrote:
Wed May 15, 2019 12:49 pm
The same way this forum is: https://forum.gsmtutors.com/viewforum.php?f=1

That is how I want all other forums created inside a category to look like (e.g to only show the Jump to button and nothing else).

Hope you understand ?
^^^ That's default behaviour for forums inside a category. In your first post that's default behaviour for subforums inside another forum.

User avatar
Exclusive
Registered User
Posts: 360
Joined: Mon Jun 25, 2018 1:33 pm

Re: Issue with a Forum Section

Post by Exclusive » Wed May 15, 2019 7:52 pm

eeji wrote:
Wed May 15, 2019 5:48 pm
^^^ That's default behaviour for forums inside a category. In your first post that's default behaviour for subforums inside another forum.
Okay, It seems you're the only one who understands my issue... Pleas how ca I disable that?
Use Search Button to get Instant Results | Follow Forum Rules
Avoid Spams in the forum to prevent banning the offending account. | ⟿ Visit My Forum! ⬳

Subscribe to my YouTube Channel!

Get The Best Web Hosting | ✔ Buy Cheap Domain Names

User avatar
KevC
Support Team Member
Support Team Member
Posts: 68942
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: Issue with a Forum Section

Post by KevC » Wed May 15, 2019 8:26 pm

I mentioned it six posts in to the topic......
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"

Post Reply

Return to “[3.2.x] Styles Support & Discussion”