Upgrade stops at 26% - A module already exist: UCP_AUTH_LINK_MANAGE

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
arclight
Registered User
Posts: 17
Joined: Mon Apr 15, 2002 3:40 am

Upgrade stops at 26% - A module already exist: UCP_AUTH_LINK_MANAGE

Post by arclight » Fri May 31, 2019 5:56 am

This is EXACTLY the same issue as in this old thread:
viewtopic.php?t=2465686

My error is exactly the same and stopped at exactly the same point, at 26%, with the same error. There was never a resolution to the thread.

Anyone have any ideas on how to get it sorted? Website and domain cache is cleared so that is not the issue

Image
Attachments
phpbb.jpg

.m.
Registered User
Posts: 438
Joined: Wed Nov 04, 2009 8:39 pm

Re: Upgrade stops at 26% - A module already exist: UCP_AUTH_LINK_MANAGE

Post by .m. » Fri May 31, 2019 6:42 am

if you are comfortable in modifying database [eg. by using phpMyAdmin] then
you may try using this method => external site link

or you may wait for experts help by posting Support Request Template here.

Post Reply

Return to “[3.2.x] Support Forum”

cron