Updating from 3.2.5 to 3.2.7 not loading

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
Kaycee
Registered User
Posts: 279
Joined: Tue Aug 10, 2010 6:23 am
Location: Nigeria
Contact:

Updating from 3.2.5 to 3.2.7 not loading

Post by Kaycee » Sat Jul 13, 2019 8:52 pm

I successfully updated from 3.2.5 to 3.2.7 and deleted install folder. Upon returning to main page the site could not load anymore.

Is just saying page inst working

User avatar
stevemaury
Support Team Member
Support Team Member
Posts: 50490
Joined: Thu Nov 02, 2006 12:21 am
Location: The U.P.
Name: Steve
Contact:

Re: Updating from 3.2.5 to 3.2.7 not loading

Post by stevemaury » Sat Jul 13, 2019 9:02 pm

Please fill out the Support Request Template and post it back here to enable us to assist you better.
For REALLY good and VERY inexpensive hosting CLICK HERE

I can stop all your spam. I can upgrade or update your Board. PM or email me. (Paid support)

Kaycee
Registered User
Posts: 279
Joined: Tue Aug 10, 2010 6:23 am
Location: Nigeria
Contact:

Re: Updating from 3.2.5 to 3.2.7 not loading

Post by Kaycee » Sun Jul 14, 2019 5:23 pm

Support Request Template
What version of phpBB are you using? phpBB 3.2.7
What is your board's URL? http://naijanursesforum.com
Who do you host your board with? syskay,com
How did you install your board? I used the download package from phpBB.com
What is the most recent action performed on your board? Update from a previous version of phpBB3
Is registration required to reproduce this issue? Yes
Do you have any MODs installed? No
Do you have any extensions installed? Yes
What version of phpBB3 did you update from? phpBB 3.0-B1
What extensions do you have installed? No answer given
What styles do you currently have installed? Absolution
What language(s) is your board currently using? Engligh
Which database type/version are you using? I Don't Know
What is your level of experience? Comfortable with PHP and phpBB
What username can be used to view this issue? BabaO
What password can be used to view this issue? Orange
What actions did you take (updating your board; installing a MOD, style or extension; etc.) prior to this problem becoming noticeable? I updated successfully to the latest version. Every file shows 100% green. I deleted only the install folder, All files were transferred.
Please describe your problem. No answer given
Generated by SRT Generator

User avatar
warmweer
Registered User
Posts: 2134
Joined: Fri Jul 04, 2003 6:34 am
Location: Van Allen Belt ... well actually Belgium

Re: Updating from 3.2.5 to 3.2.7 not loading

Post by warmweer » Sun Jul 14, 2019 5:34 pm

Kaycee wrote:
Sun Jul 14, 2019 5:23 pm
Do you have any extensions installed? Yes
What styles do you currently have installed? Absolution
Which extensions?
Which version of Absolution? I see that the latest version is for phpBB3.2.3 but something is preventing is blocking viewing the style.cfg for prosilver and Absolution
My board's not broken, it just went peculiar

User avatar
EA117
Registered User
Posts: 634
Joined: Wed Aug 15, 2018 3:23 am
Contact:

Re: Updating from 3.2.5 to 3.2.7 not loading

Post by EA117 » Sun Jul 14, 2019 6:04 pm

warmweer wrote:
Sun Jul 14, 2019 5:34 pm
but something is preventing is blocking viewing the style.cfg for prosilver and Absolution
These URLs worked for me:

http://naijanursesforum.com/styles/prosilver/style.cfg
http://naijanursesforum.com/styles/Absolution/style.cfg

Other URLs which should be 404 situations end up returning 500, but I expect that's because the .htaccess is successfully redirecting to app.php.

User avatar
warmweer
Registered User
Posts: 2134
Joined: Fri Jul 04, 2003 6:34 am
Location: Van Allen Belt ... well actually Belgium

Re: Updating from 3.2.5 to 3.2.7 not loading

Post by warmweer » Sun Jul 14, 2019 6:24 pm

EA117 wrote:
Sun Jul 14, 2019 6:04 pm
warmweer wrote:
Sun Jul 14, 2019 5:34 pm
but something is preventing is blocking viewing the style.cfg for prosilver and Absolution
These URLs worked for me:

http://naijanursesforum.com/styles/prosilver/style.cfg
http://naijanursesforum.com/styles/Absolution/style.cfg

Other URLs which should be 404 situations end up returning 500, but I expect that's because the .htaccess is successfully redirecting to app.php.
They do here now also.
Absolution version = 3.2.0 though (3.2.3 is the latest version)
My board's not broken, it just went peculiar

Kaycee
Registered User
Posts: 279
Joined: Tue Aug 10, 2010 6:23 am
Location: Nigeria
Contact:

Re: Updating from 3.2.5 to 3.2.7 not loading

Post by Kaycee » Sun Jul 14, 2019 6:39 pm

I try checking the update. i got
The update files found are incompatible with your installed version. Your installed version is 3.2.7 and the update file is for updating phpBB 3.2.5 to 3.2.7.
Can someone help?

User avatar
warmweer
Registered User
Posts: 2134
Joined: Fri Jul 04, 2003 6:34 am
Location: Van Allen Belt ... well actually Belgium

Re: Updating from 3.2.5 to 3.2.7 not loading

Post by warmweer » Sun Jul 14, 2019 6:58 pm

Kaycee wrote:
Sun Jul 14, 2019 6:39 pm
I try checking the update. i got
The update files found are incompatible with your installed version. Your installed version is 3.2.7 and the update file is for updating phpBB 3.2.5 to 3.2.7.
Can someone help?
You have downloaded the changed files set (3.2.5 to 3.2.7) but your database version is already 3.2.7 so the update won't start. Also, since your board has been updated, replace the whole fileset with phpBB3.2.7 files (the complete set - but not the config.php of course - read the update instructions to know which files to remove from the package ) and then rename or delete the install/ directory (or even don't upload it).

See is your board works with the new files before doing anything else. It wouldn't surprise me if an autoupdate messed up some files.
My board's not broken, it just went peculiar

Kaycee
Registered User
Posts: 279
Joined: Tue Aug 10, 2010 6:23 am
Location: Nigeria
Contact:

Re: Updating from 3.2.5 to 3.2.7 not loading

Post by Kaycee » Mon Jul 15, 2019 7:26 pm

See is your board works with the new files before doing anything else. It wouldn't surprise me if an auto update messed up some files.
I finally got it working again!. I wish i am able to know or identify the problem for the purpose of lesson learned. All i did was straight forward update but it went bad.

I look forward to load all my extension update to confirm all is good.

Once again i say thank you for your support.

Post Reply

Return to “[3.2.x] Support Forum”