Recently getting the following error when posting.

Get help with installation and running phpBB 3.3.x here. Please do not post bug reports, feature requests, or extension related questions here.
Vinylwiz
Registered User
Posts: 44
Joined: Sat Mar 21, 2020 2:51 pm

Recently getting the following error when posting.

Post by Vinylwiz »

I am getting this error everytime I use the post feature on my forum:

Code: Select all

[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/session.php on line 1380: dns_get_record(): A temporary server error occurred.
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 1813: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3035)
Does anyone have any ideas why this is? Or is it something never seen before? Thanks all!

I must add that the post does post correctly after a screen refresh. Could this be by providers issue?
Last edited by Mick on Tue Dec 05, 2023 4:47 pm, edited 1 time in total.
User avatar
warmweer
Jr. Extension Validator
Posts: 11383
Joined: Fri Jul 04, 2003 6:34 am
Location: Van Allen Bel ... gium

Re: Recently getting the following error when posting.

Post by warmweer »

Vinylwiz wrote: Tue Dec 05, 2023 2:01 pm
I must add that the post does post correctly after a screen refresh. Could this be by providers issue?
If this issue appeared suddenly then it's not phpBB that is at fault.

Did you change something recently (update, extension, style, custom coding, PHP version?)
Spelling is freeware, which means you can use it for free.
On the other hand, it is not open source, which means you cannot change it or publish it in a modified form.


Time flies like an arrow, but fruit flies like a banana.
Vinylwiz
Registered User
Posts: 44
Joined: Sat Mar 21, 2020 2:51 pm

Re: Recently getting the following error when posting.

Post by Vinylwiz »

Well this is a fresh install and I do have some extentions, I will try disabling the extentions, had not thought about that.
Thanks.
Vinylwiz
Registered User
Posts: 44
Joined: Sat Mar 21, 2020 2:51 pm

Re: Recently getting the following error when posting.

Post by Vinylwiz »

Ok so none of the extentions was causing this error, I will contact my server provider and confront them with the issue. They did have some server issuea a few weeks back. So I will check with them.. I will post anything I find out. Thanks again!
User avatar
P_I
Community Team Member
Community Team Member
Posts: 2396
Joined: Tue Mar 01, 2011 8:35 pm
Location: Western Canada 🇨🇦

Re: Recently getting the following error when posting.

Post by P_I »

Please keep in mind that we have a six hour bumping rule. All team members and community members here are volunteers, so we ask you to wait at least six hours before bumping your topic or, if no-one has replied to your last post, edit your last post. Thanks!
Normal people… believe that if it ain’t broke, don’t fix it. Engineers believe that if it ain’t broke, it doesn’t have enough features yet. – Scott Adams
User avatar
Brf
Support Team Member
Support Team Member
Posts: 53463
Joined: Tue May 10, 2005 7:47 pm
Location: {postrow.POSTER_FROM}

Re: Recently getting the following error when posting.

Post by Brf »

That is part of the Spamhaus blacklist code. You can try disabling that in the ACP security settings
Vinylwiz
Registered User
Posts: 44
Joined: Sat Mar 21, 2020 2:51 pm

Re: Recently getting the following error when posting.

Post by Vinylwiz »

Brf wrote: Tue Dec 05, 2023 3:21 pm That is part of the Spamhaus blacklist code. You can try disabling that in the ACP security settings
Thank you sir! That was it.. Very much appreciated!

Return to “[3.3.x] Support Forum”