Error in attachment setting

Get help with installation and running phpBB 3.3.x here. Please do not post bug reports, feature requests, or extension related questions here.
User avatar
peyman974
Registered User
Posts: 76
Joined: Tue Sep 18, 2012 11:58 pm
Location: instagram:c64persian

Error in attachment setting

Post by peyman974 »

I don't have the problem when the language of the site is English
When the language of the site is Persian, this error message is displayed in the attachment settings in acp:

[phpBB Debug] PHP Warning: in file [ROOT]/includes/acp/acp_attachments.php on line 333: Undefined array key "IMAGE_STRIP_METADATA"
[phpBB Debug] PHP Warning: in file [ROOT]/includes/acp/acp_attachments.php on line 333: Undefined array key "IMAGE_QUALITY"


phpbb 3.3.11
Last edited by Mick on Sat Jul 06, 2024 11:27 am, edited 1 time in total.
Reason: Solved.
User avatar
thecoalman
Community Team Member
Community Team Member
Posts: 6028
Joined: Wed Dec 22, 2004 3:52 am
Location: Pennsylvania, U.S.A.

Re: Error in attachment setting

Post by thecoalman »

Check for an updated language pack from wherever you downloaded it from. You can also fix it yourself by using comparison tool like Winmerge. Compare the custom language pack to the British English pack for the missing keys. You'll need to do the translation of course.
“Results! Why, man, I have gotten a lot of results! I have found several thousand things that won’t work.”

Attributed - Thomas Edison
User avatar
peyman974
Registered User
Posts: 76
Joined: Tue Sep 18, 2012 11:58 pm
Location: instagram:c64persian

Re: Error in attachment setting

Post by peyman974 »

thecoalman wrote: Wed Jun 19, 2024 8:48 pm Check for an updated language pack from wherever you downloaded it from. You can also fix it yourself by using comparison tool like Winmerge. Compare the custom language pack to the British English pack for the missing keys. You'll need to do the translation of course.
Thank you

One of the files was incomplete

Return to “[3.3.x] Support Forum”