Avatars NOT showing

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
Airborne328
Registered User
Posts: 69
Joined: Tue Aug 03, 2004 8:58 pm

Avatars NOT showing

Post by Airborne328 »

afternoon all, I uploaded my avatars to root/images/avatar/gallery

I go into my profile, and click show gallery, and nothing shows,

What am I doing wrong :?:


Thanks in advance for any help.
Image

User avatar
Jim_UK
Former Team Member
Posts: 18478
Joined: Tue Oct 12, 2004 5:36 pm
Location: Darwen N.West UK

Post by Jim_UK »

The avatars have to be in a directory within the gallery directory.
Lets say you had some cartoon avatars
It would be phpBB2/images/avatars/gallery/cartoons


Jim
The truth is out there.
Unfortunately they will not let you anywhere near it!

Airborne328
Registered User
Posts: 69
Joined: Tue Aug 03, 2004 8:58 pm

Post by Airborne328 »

So if I am understanding you correctly, I need to put those avatars in a folder, then name it, and then upload it to the gallery DIR "the folder" that is :?:
Image

User avatar
Jim_UK
Former Team Member
Posts: 18478
Joined: Tue Oct 12, 2004 5:36 pm
Location: Darwen N.West UK

Post by Jim_UK »

Correct
The gallery avatars do not go directly into the gallery directory.

Lets say you had cat avatars they would go in images/avatars/gallery/cats

and dog avatars would go into images/avatars/gallery/dogs

If you did not do it that way then you could not have different categories for the avatars - they would all be mixed up. And anyway phpBB2 will not let you put gallery avatars in directly. They must be in their own directory inside the gallery one.

Jim
The truth is out there.
Unfortunately they will not let you anywhere near it!

Airborne328
Registered User
Posts: 69
Joined: Tue Aug 03, 2004 8:58 pm

Post by Airborne328 »

Worked liked a charm 8) Thank you very much for the support :wink:
Image

Locked

Return to “2.0.x Support Forum”