Avatar problem! Help!

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
jmbb
Registered User
Posts: 52
Joined: Wed Feb 02, 2005 5:29 pm

Avatar problem! Help!

Post by jmbb » Fri Aug 19, 2005 5:21 am

Hi. I have an avatar problem. I enabled it in admin configuration and I even have the correct size, dimensions of avatar. I go to profile and upload avatar from my computer and it says after that, "your profile has been updated successfully" but I cannot see avatar at all. I even wen to /image/avatars and there is no avatar there. It is obvious that it didn't upload. This is just a freshly installed board with latest version of phpbb, no forums, no posts.

User avatar
AdamR
Former Team Member
Posts: 9731
Joined: Tue Mar 02, 2004 5:40 pm
Location: Tampa, Florida
Name: Adam Reyher
Contact:

Post by AdamR » Fri Aug 19, 2005 5:21 am

Try to FTP to your server and set the CHMOD permissions of /images/avatars to 777.

If you need help on CHMODing, please see this article:
http://www.phpbb.com/kb/article.php?article_id=22

- Adam
phpBB Support: Welcome | Userguide | Knowledge Base | Search
Honored supporter of the phpBB Group!
"If I have seen a little further it is by standing on the shoulders of Giants." - Isaac Newton

jmbb
Registered User
Posts: 52
Joined: Wed Feb 02, 2005 5:29 pm

Post by jmbb » Fri Aug 19, 2005 5:36 am

Oh thanks Adams! That worked!

Locked

Return to “2.0.x Support Forum”