Cannot log in as admin - Beta3

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Suggested Hosts
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
Tri-Color
Registered User
Posts: 5
Joined: Sun Nov 12, 2006 11:51 pm

Cannot log in as admin - Beta3

Post by Tri-Color »

After installing phpBB3 Beta3, I can not log in as admin and access the ACP. I am caught in a loop asking to re-authenticate yourself. Has anyone else had this problem or have I done something stupid that I have over looked?
typefreak
Registered User
Posts: 73
Joined: Thu Oct 28, 2004 5:34 pm
Location: Haarlem, The Netherlands
Contact:

Post by typefreak »

I didn't have this problem.
Was it directly after installing the board? Have you done anything between installing and trying to log in?

Have you removed the 'install' directory after installation?
User avatar
lurttinen
Translator
Posts: 4670
Joined: Tue Sep 21, 2004 12:05 pm

Post by lurttinen »

I had similiar problem after installing beta 3.
Try deleting your cookies and temporary files from your browser.
Signature is here
Tri-Color
Registered User
Posts: 5
Joined: Sun Nov 12, 2006 11:51 pm

Post by Tri-Color »

I had similiar problem after installing beta 3.
Try deleting your cookies and temporary files from your browser.

That corrected the problem. Many thanks!!
User avatar
shadav
Registered User
Posts: 150
Joined: Thu Dec 01, 2005 7:12 pm
Location: Drowning In Corn Fields
Contact:

Post by shadav »

thank you lol i was having the same issue...that and it'd also at times just say I didn't have admin rights or whatever :roll: it was getting a bit frustrating lol
Locked

Return to “[3.0.x] Support Forum”