login problems on phpBB 2.022 with FIREFOX 2.0

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
t0m|ta
Registered User
Posts: 49
Joined: Thu Apr 18, 2002 11:05 am
Location: Spain
Contact:

login problems on phpBB 2.022 with FIREFOX 2.0

Post by t0m|ta »

Hi,

Yesterday I installed a 0.22 on my server to configure it for updating the forum, but login is not working.

I've also been having problems with 0.21 (autologin not working), but now it just does not work altogeter. When you login using firefox 2.0 (WXP) you appear as logged in the user list but you are not. ¿Anybody knows what is happening? you can try the test site here: http://www.tomatoma.ws/paralela

I've asked my community to do some testing, when they answer I'll try to bring more information about what browsers are not working.
t0m|ta
--
User avatar
Lumpy Burgertushie
Registered User
Posts: 68292
Joined: Mon May 02, 2005 3:11 am
Contact:

Post by Lumpy Burgertushie »

First , get this:
Auto Cookies MOD
then, unzip it to your computer,


then upload the included install folder, to your phpbb folder on the server.,

then , in your browser, go to:
yourdomain.com/yourphpbbb/install/cookie.php

then in the suggested settings section, change the cookie name.
It doesn't matter what you change it to.

then click the button to accept the settings it finds.

then delete the install folder.

then log out of your board

then close your browser

then go back and log in again and test.
I'm baaaaaccckkkk. still doing work on donation basis. PM your needs.

Premium phpBB 3.3 Styles by PlanetStyles.net

If nobody is in the forest, does a tree really fall?
t0m|ta
Registered User
Posts: 49
Joined: Thu Apr 18, 2002 11:05 am
Location: Spain
Contact:

Post by t0m|ta »

Thanks, but I do not think its a good idea installing mods on a forum that's not working properly. ¿Does anyone know what's happening, why and how to solve it without mods?
t0m|ta
--
cybrid23
Former Team Member
Posts: 9877
Joined: Wed Jun 29, 2005 5:55 am
Location: Somewhere in the Midwest...
Contact:

Post by cybrid23 »

It's not really a mod. It's a tool to reset your cookies and such.

You upload it, run it, then delete it.

Everything you are describing has been fixed many times by this utility (Auto Cookies).....
---Never leave home without a towel and your peril sensitive sunglasses.
---Do Not PM Me For Support. It will go unanswered.
Thanks.
Locked

Return to “2.0.x Support Forum”