emailer.php - Debug Error

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
countyman
Registered User
Posts: 28
Joined: Thu Apr 29, 2004 1:49 pm
Contact:

emailer.php - Debug Error

Post by countyman »

Can someone spot something that I am not seeing? I am getting a debug error on line 234 when someone is "watching" a topic and wants emailed. The error comes each time a new post is made. Here's the code:

http://www.jackal-tech.co.uk/pastebin/1170769559.phps

demetris20
Registered User
Posts: 214
Joined: Tue Aug 15, 2006 12:35 pm

Post by demetris20 »

i had that problem before and i remove the line 234-235 and work gr8 now

espicom
Registered User
Posts: 17905
Joined: Wed Dec 22, 2004 1:14 am
Location: Woodstock, IL

Post by espicom »

Your host has not properly configured PHP's mail() function. Some workarounds can be found in the Knowledge Base article on common emailer.php problems, but the ultimate fix is to get the host to repair the problem.
Jeff
Fixing 1016/1030/1034 Errors | (obsolete link) | MySQL 4.1/5.x Client Error | phpBBv2 Logo in ACP
Support requests via PM are ignored!
"To be fully alive is to feel that everything is possible." - Eric Hoffer

User avatar
Lumpy Burgertushie
Registered User
Posts: 67751
Joined: Mon May 02, 2005 3:11 am
Contact:

Post by Lumpy Burgertushie »

demetris20 wrote: i had that problem before and i remove the line 234-235 and work gr8 now


no, it is not working great now. It is still not sending out the emails like it is supposed to do. All you have done is turn off the error so that you do not know it is not working right.

robert
I'm baaaaaccckkkk. still doing work on donation basis. PM your needs.

Premium phpBB 3.3 Styles by PlanetStyles.net

If nobody is in the forest, does a tree really fall?

necrotic_obsession
Registered User
Posts: 23
Joined: Thu Feb 08, 2007 3:39 pm

Post by necrotic_obsession »

I am also having this problem. I know my email works with other things (like PM notifications) but this still happens when someone is watching a post.

Locked

Return to “2.0.x Support Forum”