Patch installation error - HELP

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Ideas Centre
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
kitetuga
Registered User
Posts: 3
Joined: Sat May 26, 2007 10:59 pm

Patch installation error - HELP

Post by kitetuga »

Hi,

I am trying to upgrade from RC1 to RC6. I followed the instruction but i get the error:

---------------------------
Fatal installation error

index.php [ 396 ]

Module "" not accessible.
-----------------------------

I downloaded and extracted the content of phpBB-3.0.RC6-patch to the config.php directory and followed the link in the ACP to do the upgrade.
I searched the forum, but found no info.

Help, please!

Thanks!
rødøye
Registered User
Posts: 9
Joined: Sat Feb 12, 2005 6:31 pm

Re: Patch installation error - HELP

Post by rødøye »

I have the same problem trying to upgrade from RC5 to RC7.
Jeg kom, jeg så, og jeg gikk igjen (Cæsar)
Norwegian support: phpbb.no
I appologise for my bad English, and hope you understand me!
Locked

Return to “[3.0.x] Support Forum”