when I LOGIN I GET THIS ERROR!! phpbb_acl_groups' doesn't ex

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Ideas Centre
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
User avatar
Spiderman92
I've Been Banned!
Posts: 175
Joined: Thu Jan 03, 2008 9:35 pm

when I LOGIN I GET THIS ERROR!! phpbb_acl_groups' doesn't ex

Post by Spiderman92 » Sun Jan 27, 2008 4:31 am

SQL ERROR [ mysql4 ]

Table 'missymonkklovesmealot.phpbb_acl_groups' doesn't exist [1146]

I ACCIDENTLY DELETED ACL_Groups ...

OMG


How do i fix this? is my pixel life over now? :O

User avatar
Spiderman92
I've Been Banned!
Posts: 175
Joined: Thu Jan 03, 2008 9:35 pm

Re: when I LOGIN I GET THIS ERROR!! phpbb_acl_groups' doesn't ex

Post by Spiderman92 » Sun Jan 27, 2008 5:55 am

i really need help.. rofl fast

my site is on LIVE. users getting mad ASAP, LOl.

wired076
Registered User
Posts: 1441
Joined: Mon May 21, 2007 10:19 am

Re: when I LOGIN I GET THIS ERROR!! phpbb_acl_groups' doesn't ex

Post by wired076 » Sun Jan 27, 2008 6:03 am

Have you previously made a backup of the database??

You could try recreating the database phpbb_acl_groups and see what happens if you don't have a backup as a workaround until a support member can help.

I am happy to have a look at it but I need the link to the site.

User avatar
Spiderman92
I've Been Banned!
Posts: 175
Joined: Thu Jan 03, 2008 9:35 pm

Re: when I LOGIN I GET THIS ERROR!! phpbb_acl_groups' doesn't ex

Post by Spiderman92 » Sun Jan 27, 2008 6:30 am

i havnt made any backups SHIT MAN OMG.. :( lol

wired076
Registered User
Posts: 1441
Joined: Mon May 21, 2007 10:19 am

Re: when I LOGIN I GET THIS ERROR!! phpbb_acl_groups' doesn't ex

Post by wired076 » Sun Jan 27, 2008 6:45 am

Oh no...

Try recreating that database...

I don't know if this will work but I could transfer my part from my forum to yours for this table to hopefully fix this.

User avatar
Spiderman92
I've Been Banned!
Posts: 175
Joined: Thu Jan 03, 2008 9:35 pm

Re: when I LOGIN I GET THIS ERROR!! phpbb_acl_groups' doesn't ex

Post by Spiderman92 » Sun Jan 27, 2008 6:50 am

PLZ SEND IT OVER PM MAN ahahah

OMG <3 i just need the dataabase phpbb_acl_groups

THANKS SO MUCH!

User avatar
Spiderman92
I've Been Banned!
Posts: 175
Joined: Thu Jan 03, 2008 9:35 pm

Re: when I LOGIN I GET THIS ERROR!! phpbb_acl_groups' doesn't ex

Post by Spiderman92 » Sun Jan 27, 2008 6:51 am

PLZ SEND IT OVER PM MAN ahahah

OMG <3 i just need the dataabase phpbb_acl_groups

LOL DOOD U WANT MONEY FOR IT?

LOOOOOOOOOOOOOOOOOL

no thanks, ROFL

Can someone just help me please..

wired076
Registered User
Posts: 1441
Joined: Mon May 21, 2007 10:19 am

Re: when I LOGIN I GET THIS ERROR!! phpbb_acl_groups' doesn't ex

Post by wired076 » Sun Jan 27, 2008 7:00 am

sent you the pm.

User avatar
Spiderman92
I've Been Banned!
Posts: 175
Joined: Thu Jan 03, 2008 9:35 pm

Re: when I LOGIN I GET THIS ERROR!! phpbb_acl_groups' doesn't ex

Post by Spiderman92 » Sun Jan 27, 2008 7:01 am

Yea i dont want to pay money. im 15yrs old dood, relax.


I alrdy stole my mom's credit card to buy the site. lol
LoL..

wired076
Registered User
Posts: 1441
Joined: Mon May 21, 2007 10:19 am

Re: when I LOGIN I GET THIS ERROR!! phpbb_acl_groups' doesn't ex

Post by wired076 » Sun Jan 27, 2008 7:10 am

Ok well create a new phpBB board and set it up and then transfer the table across to the original database then to fix it.

Only thing I can think of for you mate.

User avatar
Spiderman92
I've Been Banned!
Posts: 175
Joined: Thu Jan 03, 2008 9:35 pm

Re: when I LOGIN I GET THIS ERROR!! phpbb_acl_groups' doesn't ex

Post by Spiderman92 » Sun Jan 27, 2008 7:13 am

cant u just copy paste export of ur phpmyadmin and send me code? i'll import it in?

:)

wired076
Registered User
Posts: 1441
Joined: Mon May 21, 2007 10:19 am

Re: when I LOGIN I GET THIS ERROR!! phpbb_acl_groups' doesn't ex

Post by wired076 » Sun Jan 27, 2008 7:19 am

Here you are...

-- phpMyAdmin SQL Dump
-- version 2.11.0
-- http://www.phpmyadmin.net
--
-- Host: localhost
-- Generation Time: Jan 26, 2008 at 11:18 PM
-- Server version: 4.1.22
-- PHP Version: 5.2.3

SET SQL_MODE="NO_AUTO_VALUE_ON_ZERO";

--
-- Database: `wired076_phpbb3gold`
--

-- --------------------------------------------------------

--
-- Table structure for table `phpbb3gold_acl_groups`
--

CREATE TABLE `phpbb3gold_acl_groups` (
`group_id` mediumint(8) unsigned NOT NULL default '0',
`forum_id` mediumint(8) unsigned NOT NULL default '0',
`auth_option_id` mediumint(8) unsigned NOT NULL default '0',
`auth_role_id` mediumint(8) unsigned NOT NULL default '0',
`auth_setting` tinyint(2) NOT NULL default '0',
KEY `group_id` (`group_id`),
KEY `auth_opt_id` (`auth_option_id`),
KEY `auth_role_id` (`auth_role_id`)
) ENGINE=MyISAM DEFAULT CHARSET=utf8 COLLATE=utf8_bin;

--
-- Dumping data for table `phpbb3gold_acl_groups`
--

INSERT INTO `phpbb3gold_acl_groups` VALUES(1, 0, 85, 0, 1);
INSERT INTO `phpbb3gold_acl_groups` VALUES(1, 0, 93, 0, 1);
INSERT INTO `phpbb3gold_acl_groups` VALUES(1, 0, 110, 0, 1);
INSERT INTO `phpbb3gold_acl_groups` VALUES(5, 0, 0, 5, 0);
INSERT INTO `phpbb3gold_acl_groups` VALUES(5, 0, 0, 1, 0);
INSERT INTO `phpbb3gold_acl_groups` VALUES(2, 0, 0, 6, 0);
INSERT INTO `phpbb3gold_acl_groups` VALUES(3, 0, 0, 6, 0);
INSERT INTO `phpbb3gold_acl_groups` VALUES(4, 0, 0, 5, 0);
INSERT INTO `phpbb3gold_acl_groups` VALUES(4, 0, 0, 10, 0);
INSERT INTO `phpbb3gold_acl_groups` VALUES(1, 1, 0, 17, 0);
INSERT INTO `phpbb3gold_acl_groups` VALUES(2, 1, 0, 17, 0);
INSERT INTO `phpbb3gold_acl_groups` VALUES(3, 1, 0, 17, 0);
INSERT INTO `phpbb3gold_acl_groups` VALUES(6, 1, 0, 17, 0);
INSERT INTO `phpbb3gold_acl_groups` VALUES(1, 2, 0, 17, 0);
INSERT INTO `phpbb3gold_acl_groups` VALUES(2, 2, 0, 15, 0);
INSERT INTO `phpbb3gold_acl_groups` VALUES(3, 2, 0, 15, 0);
INSERT INTO `phpbb3gold_acl_groups` VALUES(4, 2, 0, 21, 0);
INSERT INTO `phpbb3gold_acl_groups` VALUES(5, 2, 0, 14, 0);
INSERT INTO `phpbb3gold_acl_groups` VALUES(5, 2, 0, 10, 0);
INSERT INTO `phpbb3gold_acl_groups` VALUES(6, 2, 0, 19, 0);

This is what I have .

Good luck with setting it up.

User avatar
Spiderman92
I've Been Banned!
Posts: 175
Joined: Thu Jan 03, 2008 9:35 pm

Re: when I LOGIN I GET THIS ERROR!! phpbb_acl_groups' doesn't ex

Post by Spiderman92 » Sun Jan 27, 2008 7:28 am

it worked but then when i got logged in i get this error:

This board has no forums.

LoL

wired076
Registered User
Posts: 1441
Joined: Mon May 21, 2007 10:19 am

Re: when I LOGIN I GET THIS ERROR!! phpbb_acl_groups' doesn't ex

Post by wired076 » Sun Jan 27, 2008 7:36 am

You will just have to recreate your forums.

User avatar
Spiderman92
I've Been Banned!
Posts: 175
Joined: Thu Jan 03, 2008 9:35 pm

Re: when I LOGIN I GET THIS ERROR!! phpbb_acl_groups' doesn't ex

Post by Spiderman92 » Sun Jan 27, 2008 7:53 am

ithink ima just move back to phpbb2, lol

Locked

Return to “[3.0.x] Support Forum”

Who is online

Users browsing this forum: No registered users and 40 guests