Advertisement Management

Adsense ads not showing at all Please Help ! - Advertisement Management

Adsense ads not showing at all Please Help !

by RenePlourde » Thu Oct 03, 2019 8:27 pm

Hello everyone

I'm trying to show adsense ads on my forum with advertisment management but ads are not showing at all

After reading this thread https://www.phpbb.com/customise/db/exte ... pic/184576 i added this to my code but still no ads..I did purge the cache after every step i did..

<div style="width:100%; max-height:100%;text-align:center">
Adsense Code
</div>

Im using Flat Style theme


Thanks in advance

Edit : After i deleted and uploaded again the extension now it's working thanks :)
RenePlourde
Registered User
Posts: 6
Joined: Tue Oct 01, 2019 7:25 pm
Contact:

Re: Adsense ads not showing at all Please Help !

by bbrow_spo » Sat Oct 05, 2019 7:05 pm

Mine stopped displaying on the 3rd as well. Not only the ad-sense ones, my local ones stopped rotating, they would display, but not change on refresh. Not sure why. A update of the extension has fixed it.

Was running ads 1.0.3 & PHPBB 3.2.2
bbrow_spo
Registered User
Posts: 3
Joined: Sun Jan 28, 2018 2:31 am
Contact:

Google Ads not Showing using Advertisement Management ext

by odf » Tue Oct 15, 2019 2:36 pm

Hello Members,

I'm using Advertisement Management ext with Google AdSense on phpBB 3.2.7, surprisingly, ads are only served on the homepage, but I have chosen from the extension several positions to show ads: After header navbar, Below footer, After first post, After/Before posts. When I open any topic, I only see a blank rectangle below the header! Any help please?

odf
odf
Registered User
Posts: 130
Joined: Sun Jan 22, 2017 8:55 pm
Contact:

Re: Adsense ads not showing at all Please Help !

by Anonymous » Wed Oct 16, 2019 1:54 am

Thanks in advance
Anonymous
I am too lazy to register
Posts: 3163
Joined: Thu Mar 15, 2007 6:50 am
Contact:

Re: Adsense ads not showing at all Please Help !

by durao » Sat Oct 19, 2019 8:16 pm

Hello,

i have the same problem. In posts only a blank rectangle. Any ideas why?

For example, at main page no problem: https://cbf125.net/

In a topic only see a blank rectangle: https://cbf125.net/viewtopic.php?f=5&t=1382

We are using prosilver as theme in 3.2.7 version.
Any help?

odf wrote:Hello Members,

I'm using Advertisement Management ext with Google AdSense on phpBB 3.2.7, surprisingly, ads are only served on the homepage, but I have chosen from the extension several positions to show ads: After header navbar, Below footer, After first post, After/Before posts. When I open any topic, I only see a blank rectangle below the header! Any help please?

odf
durao
Registered User
Posts: 3
Joined: Sat Nov 24, 2012 12:24 pm
Contact:

Re: Adsense ads not showing at all Please Help !

by durao » Sat Oct 19, 2019 8:17 pm

Hello,

i have the same problem. In posts only a blank rectangle. Any ideas why?

For example, at main page no problem: https://cbf125.net/

In a topic only see a blank rectangle: https://cbf125.net/viewtopic.php?f=5&t=1382

We are using prosilver as theme in 3.2.7 version.
Any help?


odf wrote:Hello Members,

I'm using Advertisement Management ext with Google AdSense on phpBB 3.2.7, surprisingly, ads are only served on the homepage, but I have chosen from the extension several positions to show ads: After header navbar, Below footer, After first post, After/Before posts. When I open any topic, I only see a blank rectangle below the header! Any help please?

odf
durao
Registered User
Posts: 3
Joined: Sat Nov 24, 2012 12:24 pm
Contact:

Re: Adsense ads not showing at all Please Help !

by VSE » Sat Oct 19, 2019 10:33 pm

You either have an adblocker, or you yourself just can't see Adsense ads for any number of reasons. Either way it has nothing to do with this extension. It's Adsense. And your adsense ads are working just fine when I look.
Screen Shot 2019-10-19 at 3.31.54 PM.png
🧩 My Extensions 🧩 ✨ YES...they ALL work with phpBB 3.3!! ✨
Please do not PM me for support.
User avatar
VSE
Extensions Development Coordinator
Extensions Development Coordinator
Posts: 5095
Joined: Sat Jan 17, 2009 9:37 am
Location: Los Angeles, CA
Name: Matt Friedman
Contact:

Re: Adsense ads not showing at all Please Help !

by PICnico » Thu Nov 07, 2019 7:12 am

Hello,

I have also "blank problems" on my side.
Most times ads (by Google) are working at least on my main page (above footer), see:
https://pic-projekte.de/forum/

But inside threads (activated after 1st post) are never shown to me if a use a normal PC (tried on different machines at different locations) e.g.:
https://pic-projekte.de/forum/viewtopic.php?f=3&t=73

Edit: Strange fact .. on my mobile phone I do see the ads after the first post =/

Best regards
Nico
Attachments
ad_not_working_after_first_post.png
ad_working_above_footer.png
PICnico
Registered User
Posts: 13
Joined: Tue Oct 28, 2014 8:26 pm
Contact:

Re: Adsense ads not showing at all Please Help !

by wads24 » Thu Nov 07, 2019 3:39 pm

PICnico wrote:Hello,

I have also "blank problems" on my side.
Most times ads (by Google) are working at least on my main page (above footer), see:
https://pic-projekte.de/forum/

But inside threads (activated after 1st post) are never shown to me if a use a normal PC (tried on different machines at different locations) e.g.:
https://pic-projekte.de/forum/viewtopic.php?f=3&t=73

Edit: Strange fact .. on my mobile phone I do see the ads after the first post =/

Best regards
Nico
I can see the ad of the first link, but not the second one
Thanks in advance for a reply.
User avatar
wads24
Registered User
Posts: 540
Joined: Fri Jun 10, 2005 4:44 am
Name: James

Re: Adsense ads not showing at all Please Help !

by PICnico » Thu Nov 07, 2019 5:47 pm

So you also see the blank space after a first post?
PICnico
Registered User
Posts: 13
Joined: Tue Oct 28, 2014 8:26 pm
Contact:

Re: Adsense ads not showing at all Please Help !

by skybound » Tue Nov 12, 2019 11:21 am

To ensure that it is not just adsense that is serving you a blank, install the Google Publisher toolbar in Chrome. It is really handy in troubleshooting a problem such as this one.
skybound
Registered User
Posts: 150
Joined: Wed Nov 12, 2003 7:11 am
Location: Port Elizabeth - South Africa
Contact:

Re: Adsense ads not showing at all Please Help !

by skybound » Tue Nov 12, 2019 3:35 pm

Here is an example of what google publisher will show you. In this specific example, also received a blank ad from adsense.
Attachments
publisher.png
skybound
Registered User
Posts: 150
Joined: Wed Nov 12, 2003 7:11 am
Location: Port Elizabeth - South Africa
Contact:

Re: Adsense ads not showing at all Please Help !

by PICnico » Wed Nov 27, 2019 6:43 pm

I got feedback from members of my community and they also don't see any ads but the blank areas. For me the extensions it usable at all in this way and furthermore I am no php or whatever developer therefore I can not debug this stuff. I have no idea if this is an Adsense or Extension issue.

So I am willing to help to figure out the root cause but I can not do it w/o any support.
PICnico
Registered User
Posts: 13
Joined: Tue Oct 28, 2014 8:26 pm
Contact:

Re: Adsense ads not showing at all Please Help !

by skybound » Wed Nov 27, 2019 6:45 pm

Did you install the Google Publisher?
skybound
Registered User
Posts: 150
Joined: Wed Nov 12, 2003 7:11 am
Location: Port Elizabeth - South Africa
Contact:

Re: Adsense ads not showing at all Please Help !

by PICnico » Wed Nov 27, 2019 6:58 pm

Further information:

PHP Version: 7.2.24
Board Version: 3.2.8

I can see all placeholders when running the demo mode. Furthermore I can see the Adsense banner when clicking on preview.
I am using Vivaldi, not sure if publisher is also available for it - will check.
PICnico
Registered User
Posts: 13
Joined: Tue Oct 28, 2014 8:26 pm
Contact: