Advanced BBCode Box 3

Compatible with phpBB V3.2.1 ? - Advanced BBCode Box 3

Compatible with phpBB V3.2.1 ?

by Anonymous » Mon Nov 20, 2017 12:18 pm

I tried enabling it and it complains:
The selected extension cannot be enabled, please verify the extension’s requirements.
Anonymous
I am too lazy to register
Posts: 3114
Joined: Thu Mar 15, 2007 6:50 am
Contact:

Re: Compatible with phpBB V3.2.1 ?

by VSE » Sun Nov 26, 2017 6:14 pm

If you get that then you are not really running phpBB 3.2.1. Your database has something less than version 3.1.3 as your phpBB version in the config table.
Dictated but not read.
Official phpBB Extensions My Extensions & MODs
Please do not PM me for support.
User avatar
VSE
Extensions Development Coordinator
Extensions Development Coordinator
Posts: 4708
Joined: Sat Jan 17, 2009 9:37 am
Location: Los Angeles, CA
Name: Matt Friedman
Contact:

Re: Compatible with phpBB V3.2.1 ?

by RevengeFromMars » Sun Dec 17, 2017 12:17 pm

I am running on 3.2.1 and the extension is fully working for me
RevengeFromMars
Registered User
Posts: 19
Joined: Mon Dec 11, 2017 5:09 pm
Location: Belgium
Contact: