Ajax Shoutbox

3.2 compatible ? - Ajax Shoutbox

3.2 compatible ?

by KhurramMunawar » Tue Jan 24, 2017 9:32 pm

Is it compatible with 3.2 ?
My forum:
DearHelper.org
Get Free Traffic To Your Website
Trafficonic.com - Free Traffic To Your Website
User avatar
KhurramMunawar
Registered User
Posts: 534
Joined: Tue Mar 25, 2014 2:20 am
Location: Islamabad, Pakistan
Name: Khurram Munawar
Contact:

Re: 3.2 compatible ?

by Talonos » Fri Feb 17, 2017 8:40 pm

yes, i think it needs like one tiny edit for a style issue on prosilver but other than that it works as intended on 3.2
Creating a world of warcraft website? check the sites out below for board3 compatable mods
Talonos: Pretereo Guild on stormrage EU
User avatar
Talonos
Registered User
Posts: 51
Joined: Tue Jul 08, 2008 2:43 pm
Contact:

Re: 3.2 compatible ?

by RMcGirr83 » Sat Feb 18, 2017 12:30 am

Appreciate the extensions/mods/support then buy me a beerImage
Former Modifications/Extensions Team Member | My extensions | github | All requests for support via PM will be ignored
User avatar
RMcGirr83
Recognised Extension Developer
Posts: 21292
Joined: Wed Jun 22, 2005 4:33 pm
Location: Your display
Name: Rich McGirr
Contact:

Re: 3.2 compatible ?

by Griffinit » Sun Jun 24, 2018 9:32 pm

Posted in error. Please ignore.
Griffinit
Registered User
Posts: 22
Joined: Fri Mar 13, 2009 1:45 am
Contact:

Re: 3.2 compatible ?

by WWu777 » Fri Aug 03, 2018 3:53 am

Is it compatible with phpbb 3.2.2 too? If so why isn't that mentioned on the extension page?
WWu777
Registered User
Posts: 789
Joined: Tue Aug 14, 2007 12:40 pm
Contact: