Announcement on Index

Announcement icons don't show - Announcement on Index

Announcement icons don't show

by parcs » Fri Oct 16, 2015 9:45 am

Hi,

on prosilver I see announcements on index, but announcement icons don't show: I see read/unread message icon instead. Announcement icons work properly on all other pages, so I assume it's an extension issue.

Any idea? Thanks!
parcs
Registered User
Posts: 15
Joined: Tue Feb 04, 2014 12:46 pm
Contact:

Re: Announcement icons don't show

by parcs » Fri Apr 15, 2016 8:41 am

Due to the lack of support, I post the solution I found by myself if anybody has the same problem.

Go to the file \ext\david63\announceonindex\event\listener.php

find
$folder_img .= ($unread_topic) ? 'forum_unread' : 'forum_read';

replace with
$folder_img .= ($unread_topic) ? 'announce_unread' : 'announce_read';

Hope this would be helpful.
parcs
Registered User
Posts: 15
Joined: Tue Feb 04, 2014 12:46 pm
Contact:

Re: Announcement icons don't show

by david63 » Sat Apr 16, 2016 9:29 am

Thanks - I will fix that in the next version
David
Remember: You only know what you know and - you don't know what you don't know!
My CDB Contributions | How to install an extension
I will not be accepting translations for any of my extensions in Github - please post any translations in the appropriate topic.
No support requests via PM or email as they will be ignored
User avatar
david63
Registered User
Posts: 16060
Joined: Thu Dec 19, 2002 8:08 am
Location: Lancashire, UK
Name: David Wood
Contact: