Audio Attachment Player

cannot enable - Audio Attachment Player

cannot enable

by Dunnocks » Fri Jan 12, 2018 2:24 am

hi i uploaded your mp3 player extension to my ext folder in my 3.2.1 forum but i cannot see the option to enable it

can you help please?
Dunnocks
Registered User
Posts: 223
Joined: Tue Jul 05, 2011 9:16 pm
Location: Ireland
Contact:

Re: cannot enable

by BBBenj » Fri Jan 12, 2018 2:30 pm

Hi!

Did you go to ACP, then Personalize, then Manage extensions ?
User avatar
BBBenj
Registered User
Posts: 30
Joined: Mon Jun 02, 2014 8:05 pm
Contact:

Re: cannot enable

by Dunnocks » Fri Jan 12, 2018 3:06 pm

hi yes i did ,but its not there with my other extensions
Dunnocks
Registered User
Posts: 223
Joined: Tue Jul 05, 2011 9:16 pm
Location: Ireland
Contact:

Re: cannot enable

by hubaishan » Mon Jan 15, 2018 11:07 am

do you extract the zip file?
hubaishan
Translator
Posts: 137
Joined: Sun Apr 10, 2011 2:47 pm
Name: Saeed Hubaishan
Contact:

Re: cannot enable

by Dunnocks » Mon Jan 15, 2018 11:21 pm

sorry was uploading it to the wrong place

all good now,nice extension!
Dunnocks
Registered User
Posts: 223
Joined: Tue Jul 05, 2011 9:16 pm
Location: Ireland
Contact:

Re: cannot enable

by ginchy » Thu Dec 06, 2018 6:41 am

I too cannot enable this as it does not show in my extensions list and I have uploaded it to the correct folder beside 2 other extensions. I am using the very latest edition of the phpbb software.

Any thoughts appreciated!
ginchy
Registered User
Posts: 7
Joined: Sat Nov 24, 2018 8:33 pm
Contact:

Re: cannot enable

by hubaishan » Fri Dec 07, 2018 1:11 pm

ginchy wrote:I too cannot enable this as it does not show in my extensions list and I have uploaded it to the correct folder beside 2 other extensions. I am using the very latest edition of the phpbb software.

Any thoughts appreciated!
The latest version require phpBB 3.2.x, What version do you have?
hubaishan
Translator
Posts: 137
Joined: Sun Apr 10, 2011 2:47 pm
Name: Saeed Hubaishan
Contact:

Re: cannot enable

by ginchy » Sat Dec 08, 2018 12:08 am

Hi Saeed

I have solved it.

My other extensions go in ext/phpbb/
yours goes in ext/

one level back

now I am wondering if my other 2 extensions are in the wrong place? they cant be as they installed and work!

I don't begin to understand it but it works sorry to waste your time
ginchy
Registered User
Posts: 7
Joined: Sat Nov 24, 2018 8:33 pm
Contact: