Collapsible Forum Categories

de changing to en language(ucp) does not work correctly - Collapsible Forum Categories

de changing to en language(ucp) does not work correctly

by Tastenplayer » Wed May 23, 2018 3:14 pm

Hello

I have a huge problem in my forum.
The board language is de
When a member in the mcp pannel chooses British English - just three things and the whole acp in en are displayed.
In the local copy of the Liveboard it works without problems.

The junior supporter on phpbb.de wrote in my post that he had the same problem in his forum, when the image upload ext. from dmzx is installed. Because this is a conflict with the collapsible categories ext. and the Image Upload ext. from dmzx. I did not install this ext.

If I disable the collapsiblecategories ext. in the liveboard - everything is displayed correctly in en for a member - it looks like it should.

I have disabled all extensions except the collapsible categories and it was still not displayed correctly in en. This only works if the collapsible categories ext is deactivated.
Even if I choose british english as the default language in acp, the problem is exactly the same.

Why it works in the local copy - but not in the live board is a mystery to me.

My phpbb version 3.2.1 - php version 7.0.29
User: Jimmy / Password: Frühling

Greetings

Edit: It took hours - but now everything is correct if British English is set as the default language in acp.
Only if is set as default language de in the acp, it definitely won't work if a member in ucp chooses british english
My phpBB Style Board & MoreFlowerPower 3.2.8 Screenshots & Download
Be the best version of yourself rather than a bad copy of someone else!
Excuse me for my English, but I learned the language by speaking to people and not at school.
User avatar
Tastenplayer
Registered User
Posts: 378
Joined: Thu Jul 03, 2014 9:20 pm
Location: Switzerland
Name: Jutta Koliofotis
Contact:

Re: de changing to en language(ucp) does not work correctly

by bennybernaer » Mon Jul 30, 2018 5:54 pm

I have the same problem. When the extension is switched on, the forum is not completely in Dutch anymore. How come?
User avatar
bennybernaer
Registered User
Posts: 108
Joined: Tue Mar 22, 2011 9:53 pm
Contact:

Re: de changing to en language(ucp) does not work correctly

by VSE » Tue Jul 31, 2018 4:04 am

bennybernaer wrote:I have the same problem. When the extension is switched on, the forum is not completely in Dutch anymore. How come?
Are you using mchat?
Dictated but not read.
Official phpBB Extensions My Extensions & MODs
Please do not PM me for support.
User avatar
VSE
Extensions Development Coordinator
Extensions Development Coordinator
Posts: 4938
Joined: Sat Jan 17, 2009 9:37 am
Location: Los Angeles, CA
Name: Matt Friedman
Contact:

Re: de changing to en language(ucp) does not work correctly

by bennybernaer » Tue Jul 31, 2018 5:49 am

VSE wrote:
bennybernaer wrote:I have the same problem. When the extension is switched on, the forum is not completely in Dutch anymore. How come?
Are you using mchat?
yes, the latest version
User avatar
bennybernaer
Registered User
Posts: 108
Joined: Tue Mar 22, 2011 9:53 pm
Contact:

Re: de changing to en language(ucp) does not work correctly

by VSE » Sat Aug 04, 2018 2:30 am

bennybernaer wrote:
VSE wrote:
bennybernaer wrote:I have the same problem. When the extension is switched on, the forum is not completely in Dutch anymore. How come?
Are you using mchat?
yes, the latest version
mchat is the problem. though the next version of this ext should not be broken by mchat anymore.
Dictated but not read.
Official phpBB Extensions My Extensions & MODs
Please do not PM me for support.
User avatar
VSE
Extensions Development Coordinator
Extensions Development Coordinator
Posts: 4938
Joined: Sat Jan 17, 2009 9:37 am
Location: Los Angeles, CA
Name: Matt Friedman
Contact:

Re: de changing to en language(ucp) does not work correctly

by Tastenplayer » Sat Aug 04, 2018 5:58 am

Are you using mchat?
No, I do not use mchat

My active ext:

https://www.forum.my-tastenworld.ch/activeextlist
My phpBB Style Board & MoreFlowerPower 3.2.8 Screenshots & Download
Be the best version of yourself rather than a bad copy of someone else!
Excuse me for my English, but I learned the language by speaking to people and not at school.
User avatar
Tastenplayer
Registered User
Posts: 378
Joined: Thu Jul 03, 2014 9:20 pm
Location: Switzerland
Name: Jutta Koliofotis
Contact:

Re: de changing to en language(ucp) does not work correctly

by kasimi » Sat Aug 04, 2018 7:13 am

User avatar
kasimi
Extension Customisations
Extension Customisations
Posts: 3937
Joined: Sat Sep 10, 2011 7:12 pm
Location: Germany
Contact:

Re: de changing to en language(ucp) does not work correctly

by Tastenplayer » Sat Aug 04, 2018 7:33 am

Thanks but I know, I've contributed to this. However, I cannot / do not want to do without the flag. The flags definitely help to prevent spammers from registering in the forum!
I have deactivated the Collapsible forum categories. Now you can change your language again.
However, it would be better with the Collapsible.
My phpBB Style Board & MoreFlowerPower 3.2.8 Screenshots & Download
Be the best version of yourself rather than a bad copy of someone else!
Excuse me for my English, but I learned the language by speaking to people and not at school.
User avatar
Tastenplayer
Registered User
Posts: 378
Joined: Thu Jul 03, 2014 9:20 pm
Location: Switzerland
Name: Jutta Koliofotis
Contact:

Re: de changing to en language(ucp) does not work correctly

by bennybernaer » Sat Aug 04, 2018 1:55 pm

VSE wrote:
bennybernaer wrote:
VSE wrote:
bennybernaer wrote:I have the same problem. When the extension is switched on, the forum is not completely in Dutch anymore. How come?
Are you using mchat?
yes, the latest version
mchat is the problem. though the next version of this ext should not be broken by mchat anymore.
And there are already preliminary changes?
User avatar
bennybernaer
Registered User
Posts: 108
Joined: Tue Mar 22, 2011 9:53 pm
Contact:

Re: de changing to en language(ucp) does not work correctly

by VSE » Sat Aug 04, 2018 11:26 pm

bennybernaer wrote:And there are already preliminary changes?
An update will be released very soon.
Dictated but not read.
Official phpBB Extensions My Extensions & MODs
Please do not PM me for support.
User avatar
VSE
Extensions Development Coordinator
Extensions Development Coordinator
Posts: 4938
Joined: Sat Jan 17, 2009 9:37 am
Location: Los Angeles, CA
Name: Matt Friedman
Contact:

Re: de changing to en language(ucp) does not work correctly

by bennybernaer » Sat Aug 11, 2018 7:13 pm

VSE wrote:
bennybernaer wrote:And there are already preliminary changes?
An update will be released very soon.
Solved by your changes on GitHub. :)
User avatar
bennybernaer
Registered User
Posts: 108
Joined: Tue Mar 22, 2011 9:53 pm
Contact: