Collapsible Forum Categories

From 1.0.2 to 1.0.3 : de-install previous version needed ? - Collapsible Forum Categories

From 1.0.2 to 1.0.3 : de-install previous version needed ?

by antier » Sun Oct 21, 2018 2:28 pm

Hi,

My current CFC (Collapsible Forum Categories) version is 1.0.2 : worked perfectly with phpBB 3.2.2, big thanks !

After successful migration to phpBB 3.2.3, ACP indicates that I should upgrade to CFC 1.0.3

My question is : have I to completely deactivate/deinstall 1.0.2 before uploading 1.0.3, at the risk to loose the current structure of my forum ?

Best regards.
antier
Registered User
Posts: 30
Joined: Sat Aug 15, 2015 11:37 pm
Contact:

Re: From 1.0.2 to 1.0.3 : de-install previous version needed

by VSE » Tue Oct 23, 2018 12:18 am

Dictated but not read.
Official phpBB Extensions My Extensions & MODs
Please do not PM me for support.
User avatar
VSE
Extensions Development Coordinator
Extensions Development Coordinator
Posts: 4939
Joined: Sat Jan 17, 2009 9:37 am
Location: Los Angeles, CA
Name: Matt Friedman
Contact: