Forum Icons

Compatible with phpbb 3.2? - Forum Icons

Compatible with phpbb 3.2?

by ScottyPC » Fri Feb 10, 2017 3:20 pm

Is this compatible with 3.2? I see it only lists compatibility with 3.1.8, but I know it works great with 3.1.10...I'm just not sure about phpbb 3.2.
ScottyPC
Registered User
Posts: 78
Joined: Sun Oct 09, 2016 9:01 pm
Contact:

Re: Compatible with phpbb 3.2?

by ScottyPC » Sat Feb 11, 2017 4:50 pm

I just tried it on 3.2 and it shows up as not valid. On the dmzx-web.net website it does say 3.2...might want adjust that on your webpage. Also I tried to register there but got no response validation email.

Seeing how you have a zillion extensions I'm sure you are more than busy trying to get everything updated to 3.2 requirements, but when you get a chance Forum Icons needs an updated version.
ScottyPC
Registered User
Posts: 78
Joined: Sun Oct 09, 2016 9:01 pm
Contact:

Re: Compatible with phpbb 3.2?

by dmzx » Sat Feb 11, 2017 4:59 pm

Its out for validation here will take some time.
Works with 3.2.
Contact me on dmzx-web.net
 Need a Host or buy me a beer Donate and try binance.com
User avatar
dmzx
Registered User
Posts: 784
Joined: Fri Sep 05, 2014 6:48 am
Location: The Netherlands
Contact:

Re: Compatible with phpbb 3.2?

by ScottyPC » Sat Feb 11, 2017 5:31 pm

AH! My apologies...after careful examination it seems during the ftp process somehow I created a duplicate folder (one within another)

Forum Icons does indeed work with 3.2- thank you!
ScottyPC
Registered User
Posts: 78
Joined: Sun Oct 09, 2016 9:01 pm
Contact:

Re: Compatible with phpbb 3.2?

by dmzx » Sat Feb 11, 2017 5:34 pm

;) NP thanks for the feedback.
Contact me on dmzx-web.net
 Need a Host or buy me a beer Donate and try binance.com
User avatar
dmzx
Registered User
Posts: 784
Joined: Fri Sep 05, 2014 6:48 am
Location: The Netherlands
Contact: