Lightbox

Arrow is missing left and right of image - Lightbox

Arrow is missing left and right of image

by Tastenplayer » Fri Nov 09, 2018 5:16 pm

Hello
After updating to version 2.0.0 I uploaded pictures for the first time today. But it doesn't have an arrow left and right anymore, but a magnifying glass? With the old pictures it has everywhere left and right the used arrow to look at all pictures in the contribution.
Why is that so? I can't figure out what should be different with these pictures.

Since they are white arrows, they should be seen, despite quite bright background

https://www.forum.my-tastenworld.ch/vie ... 218&t=3205 new pictures
https://www.forum.my-tastenworld.ch/vie ... 223&t=3151 old pictures

addendum: I probably shouldn't have updated. 3.2.0 only works with phpbb 3.2.3 or? But it's still curious then, because it's shown correct with the old pictures

Addendum 11.11.: That's definite, because the really big pictures now have a magnifying glass. The arrow is missing and you have to open each image individually. Magnifying glass is good, but I find it quite tedious when I have to open each image individually. Arrows would be better!
With the smaller pictures inserted today, it has arrows again. But the big picture between the small ones, are simply skipped :?
My phpBB Style Board & MoreNew version of Style FlowerPowerBROWSERLING - Test your style live in all IE Versions
Be the best version of yourself rather than a bad copy of someone else!
Excuse me for my English, but I learned the language by speaking to people and not at school. The best online Translator
User avatar
Tastenplayer
Registered User
Posts: 281
Joined: Thu Jul 03, 2014 9:20 pm
Location: Switzerland
Name: Jutta Koliofotis
Contact: