Lightbox

3.2.5 support? - Lightbox

3.2.5 support?

by nou nou » Thu Dec 27, 2018 6:47 am

Hi VSE,

So I'm guessing that with the security update of 3.2.4 Lightbox 2.0.0 isn't working anymore? At least on my test board the extension seems to just be ignored altogether.

Any plans to support 3.2.5?

Thanks!
nou nou
Registered User
Posts: 372
Joined: Sat Oct 29, 2016 8:08 pm
Contact:

Re: 3.2.5 support?

by nou nou » Fri Dec 28, 2018 5:24 am

Apologies. Total user error. Works fine with 3.2.5.

I will go treat myself to a good flogging now.
nou nou
Registered User
Posts: 372
Joined: Sat Oct 29, 2016 8:08 pm
Contact:

Re: 3.2.5 support?

by Komanche » Thu Jan 24, 2019 12:55 pm

confirmed, works like a charm :)
Komanche
Registered User
Posts: 248
Joined: Thu Aug 02, 2007 10:49 am
Location: Czech Republic
Contact: