Linked Accounts

Is it running on 3.2.4? - Linked Accounts

Is it running on 3.2.4?

by karbiko » Sun Dec 09, 2018 1:35 pm

It doesn't go for me, since I updated my forum..

But it seems there's no one else with that issue.... Perhaps it's my fail.

Even I tried with the latest revision (1.1.3) from repository, it doesn't go.

Can you tell me if this ext runs on your 3.2.4 place?
Thxs!
User avatar
karbiko
Registered User
Posts: 78
Joined: Thu Jul 24, 2008 8:47 pm
Location: La Palma, Canary Islands, Spain
Contact:

Re: Is it running on 3.2.4?

by Flerex » Sun Dec 09, 2018 1:43 pm

It should. What is not working?
User avatar
Flerex
Registered User
Posts: 99
Joined: Sun Oct 14, 2012 8:35 pm
Location: Galicia, Spain
Name: Flerex
Contact:

Re: Is it running on 3.2.4?

by karbiko » Mon Dec 10, 2018 9:26 pm

I was in phpbb 3.2.1 and ext 1.1.2 version worked fine.

Last week I updated to 3.2.4 and since then, when I want to change to another user account and choose one, nothing happens.
Sometime appears a box with this message:

Code: Select all

ERROR AJAX 
 Not Found
As I had read something was wrong with some extensions in 3.2.4, I looked for new version of linked accounts and thought that 1.1.3 will be the solution to that problem.

I uploaded that one, the latest version, although it wasn't yet approved, but I have obtained the same effect: nothing happened.

If you want I can provide you two linkded users accounts and, off course, with corresponding APC permission to use.
User avatar
karbiko
Registered User
Posts: 78
Joined: Thu Jul 24, 2008 8:47 pm
Location: La Palma, Canary Islands, Spain
Contact:

Re: Is it running on 3.2.4?

by Flerex » Mon Dec 10, 2018 11:19 pm

Yes please, send me the data via PM.
User avatar
Flerex
Registered User
Posts: 99
Joined: Sun Oct 14, 2012 8:35 pm
Location: Galicia, Spain
Name: Flerex
Contact:

Re: Is it running on 3.2.4?

by Flerex » Tue Dec 11, 2018 2:30 pm

To anybody else that might have this very same problem:

In section “Path settings” under ACP → General → Server Configuration → Server Settings there's a “Enable URL rewriting” option. If you have this set to “Yes” and your server does not support URL rewriting, the extension's switching functionality won't work at all. In order to check if this is the problem, just set this setting to “No”.

In case it worked, you would have to ensure that the .htaccess under your phpBB installation's root directory is correctly configured (in case you're using Apache as your server). Otherwise, you should create a new support topic in the official support forums in order to get help.
User avatar
Flerex
Registered User
Posts: 99
Joined: Sun Oct 14, 2012 8:35 pm
Location: Galicia, Spain
Name: Flerex
Contact:

Re: Is it running on 3.2.4?

by karbiko » Tue Dec 11, 2018 10:14 pm

Thank you very much Flerex..

That was the issue...
mod_rewrite disabled and now all is working fine

One Estrella Galicia for you!
User avatar
karbiko
Registered User
Posts: 78
Joined: Thu Jul 24, 2008 8:47 pm
Location: La Palma, Canary Islands, Spain
Contact: