Mark Read Confirm

Not working 3.2.4 - Mark Read Confirm

Not working 3.2.4

by alhitary » Sat Dec 22, 2018 6:57 pm

Dear,

My forum is 3.2.4 ( Arabic / rtl ) and see nothing when installed this ex.
No confirmation box before forums and topics are marked as read
Only box of information that forums and topics are marked as read
User avatar
alhitary
Registered User
Posts: 868
Joined: Wed Jan 17, 2007 7:51 am
Location: ROY
Name: Basil Taha Alhitary
Contact:

Re: Not working 3.2.4

by alhitary » Sat Dec 22, 2018 7:13 pm

Dear,

If you login to my website http://alhitary.net
Your extension work only in English forum : http://alhitary.net/community/viewforum.php?f=8
And doesn't work in its subforums
Also doesn't work in all other rtl forums
User avatar
alhitary
Registered User
Posts: 868
Joined: Wed Jan 17, 2007 7:51 am
Location: ROY
Name: Basil Taha Alhitary
Contact:

Re: Not working 3.2.4

by kasimi » Sun Dec 23, 2018 10:02 am

Send me a PM with an account for your board an I'll have a look.
User avatar
kasimi
Extension Customisations
Extension Customisations
Posts: 3942
Joined: Sat Sep 10, 2011 7:12 pm
Location: Germany
Contact:

Re: Not working 3.2.4

by alhitary » Mon Dec 24, 2018 8:55 am

kasimi wrote:Send me a PM with an account for your board an I'll have a look.
Now it is working fine and no problem
I don't know why it took a time to work fine :!:

Login details :
test
123456

Thanks alot
User avatar
alhitary
Registered User
Posts: 868
Joined: Wed Jan 17, 2007 7:51 am
Location: ROY
Name: Basil Taha Alhitary
Contact:

Re: Not working 3.2.4

by kasimi » Mon Dec 24, 2018 10:17 am

I'm glad it's working now. :)
User avatar
kasimi
Extension Customisations
Extension Customisations
Posts: 3942
Joined: Sat Sep 10, 2011 7:12 pm
Location: Germany
Contact: