phpBB Media Embed PlugIn

Cannot use [media] bbcode - phpBB Media Embed PlugIn

Re: Cannot use [media] bbcode

by DavidIQ » Tue Apr 30, 2019 12:10 am

There is no need to edit anything. Correctly install as previously mentioned and as is required for all extensions, set the permissions, and you're done.

Since this topic is now attracting incorrect and counterproductive advice I'm now locking it.
Apply to become a Jr. Extension Validator
My extensions | In need of phpBB services? | Was I helpful today?
No unsolicited PMs unless you're planning on asking for paid help.
User avatar
DavidIQ
Customisations Team Leader
Customisations Team Leader
Posts: 17326
Joined: Thu Jan 06, 2005 1:30 pm
Location: Fishkill, NY
Name: David Colón
Contact:

Re: Cannot use [media] bbcode

by MattF » Tue Apr 30, 2019 12:12 am

Not to mention, the v1.0.4 will be required to work with 3.2.6, lest ye want a broken forum ;)

Again, a comprehensive FAQ on setting your permissions and settings is in the FAQ
Formerly known as VSEMy ExtensionsPlease do not PM me for support.
User avatar
MattF
Extensions Development Coordinator
Extensions Development Coordinator
Posts: 5262
Joined: Sat Jan 17, 2009 9:37 am
Location: Los Angeles, CA
Name: Matt Friedman
Contact: