Newest members

Help - I'm screwed! - Newest members

Help - I'm screwed!

by bcurran3 » Mon Jan 23, 2017 9:36 am

Just installed newestmembers 1.0.2. and can't get into my ACP. Getting the following error message:

This site can’t be reached

The webpage at http://<site>/adm/index.php?sid=127d7cd163cd1f53149fcd375d6bc171 might be temporarily down or it may have moved permanently to a new web address.
ERR_CONTENT_DECODING_FAILED

I'm not sure how to fix? Help!

I renamed newestmembers to newestmembers.old and put in the new one and had problems. I then put the old one back and disabled it in ACP. I cleared the data. I put 1.0.2 in. I enabled it, and now your caught up.

SIDENOTE: dmzx - 1.0.2 doesn't appear to be up for download on your board. 1.0.1 is there but WinRAR tells me the file is corrupt after I download it (x4).

Any clues how to fix? Do I need to restore yesterday's database backup?
bcurran3
Registered User
Posts: 119
Joined: Sat Aug 29, 2015 2:52 am
Contact:

Re: Help - I'm screwed!

by bcurran3 » Mon Jan 23, 2017 10:04 am

Ironically I just want to remove it from the board as topstats looks great and offers the same info and much more. (Love it!)
bcurran3
Registered User
Posts: 119
Joined: Sat Aug 29, 2015 2:52 am
Contact:

Re: Help - I'm screwed!

by dmzx » Mon Jan 23, 2017 5:28 pm

There was some problem on my site with the downloads must be fixed now.
Extensions are the same only version number is the difference here.
Contact me on dmzx-web.net
 Need a Host or buy me a beer Donate and try binance.com
User avatar
dmzx
Registered User
Posts: 768
Joined: Fri Sep 05, 2014 6:48 am
Location: The Netherlands
Contact:

Re: Help - I'm screwed!

by bcurran3 » Tue Jan 24, 2017 11:43 pm

UPDATE: I reinstalled the board for the second time since 3.2 (<2 weeks!) came out, and all is good now. I enabled and disabled this extension with no problems.
bcurran3
Registered User
Posts: 119
Joined: Sat Aug 29, 2015 2:52 am
Contact: