Recent Topics

3.2 compatibility - Recent Topics

3.2 compatibility

by John connor » Thu Dec 29, 2016 8:45 am

Hi. I am testing 3.2 RC2 and come to find out Recent Topics doesn't work correctly. Can you make this extension compatible with 3.2? Thanks! I've been using this ext for a long time and hate to lose it with the upgrade.
User avatar
John connor
Registered User
Posts: 2248
Joined: Fri Nov 14, 2014 5:14 pm
Location: U S Of A
Name: Aaron
Contact:

Re: 3.2 compatibility

by janus_zonstraal » Sun Jan 01, 2017 10:13 pm

See viewtopic.php?f=456&t=2375656

Version 2.2.0-RC1
Sorry! My English is bat ;) !!!
User avatar
janus_zonstraal
Registered User
Posts: 3632
Joined: Sat Aug 30, 2014 1:30 pm
Contact:

Re: 3.2 compatibility

by Sajaki » Tue Jan 03, 2017 11:13 am

The current version 2.1.2 is not compatible with phpBB 3.2. You have to wait for the next version in a few weeks.
User avatar
Sajaki
Registered User
Posts: 1354
Joined: Mon Mar 02, 2009 1:41 pm
Name: Andreas
Contact:

Re: 3.2 compatibility

by JasonWarren » Sun May 21, 2017 5:26 pm

Sajaki wrote:The current version 2.1.2 is not compatible with phpBB 3.2. You have to wait for the next version in a few weeks.
Hi, is there any news on this?
Cheers,
Jason
JasonWarren
Registered User
Posts: 1
Joined: Sun May 21, 2017 5:18 pm
Contact:

Re: 3.2 compatibility

by travel » Sun Jun 11, 2017 8:26 pm

Version: 2.2.0-RC3 (22-01-2017) works correctly and is compatible with phpBB 3.2.
I have verified on my live board (3.2).

See: https://github.com/Sajaki/RecentTopics
travel
Registered User
Posts: 131
Joined: Sun Jan 11, 2015 7:21 pm

Re: 3.2 compatibility

by noth » Tue Jun 27, 2017 5:01 pm

is there any more versions after 2.2.0 RC3 ? my Recent Topics go to 800 pages

in the 3.1 version you could limit the range
User avatar
noth
Registered User
Posts: 2472
Joined: Fri Jan 07, 2005 7:10 pm
Location: North Surrey
Contact:

Re: 3.2 compatibility

by leschek » Thu Jun 29, 2017 9:25 am

noth wrote:my Recent Topics go to 800 pages
in the 3.1 version you could limit the range
I have the very same problem, I set in ACP option "Maximum number of pages: 5", but it seems it doesn't work.
leschek
Registered User
Posts: 789
Joined: Tue Jul 18, 2006 12:49 pm
Contact:

Re: 3.2 compatibility

by ClassicNancy1 » Sat Aug 12, 2017 1:42 pm

Another problem in 3.2.1 is it only goes to the top it doesn't work if you choose the bottom.
ClassicNancy1
Registered User
Posts: 15
Joined: Tue Jul 04, 2017 12:40 pm
Contact:

Re: 3.2 compatibility

by crf » Wed Nov 15, 2017 11:35 am

Any idea why the extension is not working on 3.2.1? Nothing displayed anywhere. Tried all different options in ACP.
crf
Registered User
Posts: 11
Joined: Fri Jul 10, 2015 12:19 pm
Contact:

Re: 3.2 compatibility

by janus_zonstraal » Wed Nov 15, 2017 12:10 pm

It is working on your board for guests, did you look into your UCP?
Sorry! My English is bat ;) !!!
User avatar
janus_zonstraal
Registered User
Posts: 3632
Joined: Sat Aug 30, 2014 1:30 pm
Contact: