Remove Subject from Replies

Appears in index forum re:title when not have replies - Remove Subject from Replies

Appears in index forum re:title when not have replies

by wonder_wonder » Thu Nov 15, 2018 4:40 pm

Hello.
I have a category-forum-subforum, well, when activate this extension, in the index page, appears the last thread with: re: title thread, like if this thread have a reply, but not have a reply.
If deactive this extension, in main forum, the list of this subforum then appear (last thread) with the subject well: Titlte thread, but like I indicate, if active this extension, then appears in main forum with: re: title thread
I hope explained me well, if necessary, I attach a screenshot.

Thanks and regards.
wonder_wonder
Registered User
Posts: 39
Joined: Thu Feb 16, 2017 2:52 pm
Contact:

Re: Appears in index forum re:title when not have replies

by Senky » Fri Nov 16, 2018 10:14 am

wonder_wonder,
thank you so much for your report! I have fixed the bug:
https://github.com/senky/phpbb-ext-remo ... f88f62ad90
New version is sitting in the validation queue.
‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎📝‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎ ‎‏‎‏‏‎ ‎ ‎ ‎🔔 ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎ ‎‎ ‎ ‎ ‎ ‎ ‎ ‎‏‏‎ ‎‏‏‎ ‎ ‎🛠
Forms Extension | Browser & Mobile Notifications Extension | Mixed Content Fixer Extension
Senky
Extension Customisations
Extension Customisations
Posts: 2290
Joined: Thu Apr 30, 2009 8:49 pm
Name: Jakub
Contact:

Re: Appears in index forum re:title when not have replies

by wonder_wonder » Fri Nov 16, 2018 10:46 am

Hi Senky!
I made the changes and works perfect!

Thanks at you for your help and work!!! :)

Regards!
wonder_wonder
Registered User
Posts: 39
Joined: Thu Feb 16, 2017 2:52 pm
Contact:

Re: Appears in index forum re:title when not have replies

by wonder_wonder » Sat Nov 17, 2018 12:40 am

Hello Senky,
Its strange, a few hours ago, a user of my forum was post a new thread in one subforum, now, again appears in main forum with : re: title thread.
But when I made the change in file when you post the new version, works fine, its after a user post new thread, again, appears in index page with re: title thread...
Its strange...

PS: I don't made any change in my site.

Regards!
wonder_wonder
Registered User
Posts: 39
Joined: Thu Feb 16, 2017 2:52 pm
Contact:

Re: Appears in index forum re:title when not have replies

by Senky » Thu Dec 27, 2018 4:04 pm

wonder_wonder, hmm I am not really sure I understand. Could you please let me know the exact process on how to reproduce this? Step by step...
‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎📝‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎ ‎‏‎‏‏‎ ‎ ‎ ‎🔔 ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎‏‏‎ ‎ ‎‎ ‎ ‎ ‎ ‎ ‎ ‎‏‏‎ ‎‏‏‎ ‎ ‎🛠
Forms Extension | Browser & Mobile Notifications Extension | Mixed Content Fixer Extension
Senky
Extension Customisations
Extension Customisations
Posts: 2290
Joined: Thu Apr 30, 2009 8:49 pm
Name: Jakub
Contact: