Simple mentions

Reparsing of BBCodes kills mention display - Simple mentions

Reparsing of BBCodes kills mention display

by jackennils » Tue May 08, 2018 8:02 pm

I had to reparse all my BBCodes because of an update for "Advanced BBCode Box 3". After reparsing all previously parsed [mention] BBCodes which showed "@username" are now plain BBCodes like "[mention]username[/mention]".

Is there any fix for this?
User avatar
jackennils
Registered User
Posts: 226
Joined: Mon Jun 01, 2009 7:48 pm
Contact:

Re: Reparsing of BBCodes kills mention display

by JustChise » Wed Jun 06, 2018 1:20 am

I have this issue too. Is there anyway to get the prior mentions to show correctly?
JustChise
Registered User
Posts: 87
Joined: Thu Oct 30, 2014 4:56 am
Contact:

Re: Reparsing of BBCodes kills mention display

by whocarez » Tue Jul 31, 2018 1:15 pm

Here the same. Would be nice to have a solution!
whocarez
Registered User
Posts: 146
Joined: Sat Apr 18, 2009 9:19 pm
Contact:

Re: Reparsing of BBCodes kills mention display

by BlackPandaBear » Fri Jun 14, 2019 1:03 pm

This happend on my forum too, for some reason, simply activating Advanced BBCode Box 3 killed all the parsing of the mentions BBcodes. Now thank God I don't have such a big forum so I could reparse it manually relatively quickly.

Yes, I could have reparsed it en masse, but then I've also read that it could create numerous other problems. I didn't want to risk nuking my forum because I made the mistake of activating one extension.

A more noticeable warning should be given on the Advanced BBcode extension page.
My phpbb forum: www.impactofhairloss.be - A safe haven for hair loss sufferers to discuss how balding affected them and hopefully find solutions.
User avatar
BlackPandaBear
Registered User
Posts: 35
Joined: Tue Oct 09, 2018 3:50 pm
Location: Belgium
Contact:

Re: Reparsing of BBCodes kills mention display

by Ahri89 » Fri Jan 10, 2020 12:38 am

I have the same problem "[mention]username[/mention]" without Advanced BBCode Box 3. I only disabled this extension and when I enabled again, don't works. I need to edit the messages to work again.

Now I use phpBB 3.3, perhaps that is the problem...
MODs translated to Spanish: ACP Add User MOD, ACP Announcement Centre, Advertisement Management, Custom Profile Fields, Update Reminder, Flood time setting per forum, MOD Version Check, Posting template, Prune Log, Simple Trash Bin, TinyPic Plugin, User Reminder, View Profile, View your topics, and more...

Sorry for my bad english xD
User avatar
Ahri89
Registered User
Posts: 520
Joined: Sat Apr 07, 2007 2:53 pm
Location: Spain
Contact: