Simple mentions

AJAX request fail (404) due to incorrect UA_AJAX_MENTION_URL - Simple mentions

AJAX request fail (404) due to incorrect UA_AJAX_MENTION_URL

by stastro » Sun Aug 23, 2020 7:22 am

Hi,

We just tried this extension on on 3.3.1.

In our case, mention appears to generate invalid URLs for its queries. E.g.;
https://forum.startools.org/app.phppost ... e=4&q=test

Any ideas as to where things might be going wrong?

Thank you!
stastro
Registered User
Posts: 11
Joined: Sat Aug 22, 2020 1:48 pm
Contact:

Re: AJAX request fail (404) due to incorrect UA_AJAX_MENTION

by Paul » Sun Aug 23, 2020 7:29 am

This looks like a problem with your board and not with this extensions. For example, your faq link is also wrong in your menu. You should post in the support forum to ask for help.
Paul
Infrastructure Team Leader
Infrastructure Team Leader
Posts: 27105
Joined: Sat Dec 04, 2004 3:44 pm
Location: The netherlands.
Name: Paul Sohier
Contact:

Re: AJAX request fail (404) due to incorrect UA_AJAX_MENTION

by stastro » Sun Aug 23, 2020 7:37 am

Thanks for the lead. Much appreciated!
stastro
Registered User
Posts: 11
Joined: Sat Aug 22, 2020 1:48 pm
Contact:

Re: AJAX request fail (404) due to incorrect UA_AJAX_MENTION

by stastro » Mon Aug 24, 2020 4:34 am

The solution was to explicitly specify and enable server settings in ACP - it would mess up some but not all URL generation otherwise.
It works a treat now - thank you for this great extension, and thanks again for the lead and great support! :thumbsup:
stastro
Registered User
Posts: 11
Joined: Sat Aug 22, 2020 1:48 pm
Contact: