Simple Spoiler BBCode

Updated to 1.3.0 and Have a Fatal Error - Simple Spoiler BBCode

Updated to 1.3.0 and Have a Fatal Error

by niftysmith » Wed Dec 19, 2018 8:20 pm

I'm going to guess this is because I need to update from 3.2.2 to 3.2.4?

I noticed some of my extensions needed updating and was planning on updating to 3.2.4 this weekend, but I updated my extensions anyway. I'm guessing I did it out of order and so I'd better see if updating to 3.2.4 helps this error.

Image
niftysmith
Registered User
Posts: 26
Joined: Wed Mar 28, 2018 3:24 pm
Contact:

Re: Updated to 1.3.0 and Have a Fatal Error

by niftysmith » Wed Dec 19, 2018 8:37 pm

I don't have the previous version of this extension still somewhere in my archives. Is there anyway I could get a ZIP of the previous version so that I can finish the updating from 3.2.2 to 3.2.4? I can't currently access the ACP.
niftysmith
Registered User
Posts: 26
Joined: Wed Mar 28, 2018 3:24 pm
Contact:

Re: Updated to 1.3.0 and Have a Fatal Error

by AbaddonOrmuz » Wed Dec 19, 2018 8:39 pm

You need to clear the cache, if you can't do it though the ACP, you can do it manually though FTP or SSH, you only need to remove everything except index.htm and .htaccess in the cache/ directory of your board.
Some of my phpBB extensions:
Image Imgur | :chart_with_upwards_trend: SEO Metadata | Image Markdown | :lock: Auto-lock Topics
:trophy: Check out all my validated extensions :trophy:

:penguin: Arch Linux user :penguin:
User avatar
AbaddonOrmuz
Recognised Extension Developer
Posts: 985
Joined: Wed Dec 25, 2013 9:06 pm
Location: /dev/null
Name: Alfredo
Contact:

Re: Updated to 1.3.0 and Have a Fatal Error

by niftysmith » Wed Dec 19, 2018 9:26 pm

Alrighty. I'll give that a try. Thank you!
niftysmith
Registered User
Posts: 26
Joined: Wed Mar 28, 2018 3:24 pm
Contact:

Re: Updated to 1.3.0 and Have a Fatal Error

by niftysmith » Thu Dec 20, 2018 1:06 am

That fixed it. Thank you very much!
niftysmith
Registered User
Posts: 26
Joined: Wed Mar 28, 2018 3:24 pm
Contact: