Smart Subjects

Extension not working - Smart Subjects

Extension not working

by Hervé » Wed Oct 30, 2019 1:11 pm

Hi,
I've modified the title of the first post of a subjet.
All other titles are not changed.
What is wrong ?
User avatar
Hervé
Registered User
Posts: 160
Joined: Tue Jun 04, 2019 7:51 am
Location: Belgium
Name: Rudy
Contact:

Re: Extension not working

by Hervé » Sat Nov 02, 2019 9:25 am

Hi,
I've moved some messages from one subject to another : the moved messages keep their initial title.
I expected they would receive the new title.
User avatar
Hervé
Registered User
Posts: 160
Joined: Tue Jun 04, 2019 7:51 am
Location: Belgium
Name: Rudy
Contact:

Re: Extension not working

by SQLnovice » Wed Jan 20, 2021 6:02 am

I thought so too. Not sure if our forum versions are different from ones tested, but I went to the author's Github site and downloaded his Beta3 version from 2016 to overwrite the one on here. Not sure too if this makes much of a difference, but here's what I had to do to make this work.

When editing the first post, look below the subject body. Put a check in the box next to Overwrite all reply subjects. Hit submit. Voila!

Our database got corrupted during a period of about 5 years and the former admins basically gave up trying to fix blank subjects on topic replies. With this tool, it's still not automatic, but it certainly is a shortcut to rebuilding our forum back to solid looking.
SQLnovice
Registered User
Posts: 15
Joined: Thu Oct 10, 2019 5:03 am
Contact: