Smartfeed

Error when checking for updates in ACP - Smartfeed

Error when checking for updates in ACP

by </Solidjeuh> » Sun Oct 14, 2018 4:49 pm

I receive this error:

Code: Select all

Unable to find the socket transport "https" - did you forget to enable it when you configured PHP?
We offer fun HTML5 games for young and old.
Register a free account & enjoy all functions!
Save your score, challenge other members or play along with our tournaments.


~~~ https://www.solidjeuh.be ~~~
User avatar
</Solidjeuh>
Registered User
Posts: 1068
Joined: Tue Mar 29, 2016 3:45 am
Location: Aalst (Belgium)
Name: Andy Dm
Contact:

Re: Error when checking for updates in ACP

by MarkDHamill » Sun Oct 14, 2018 4:53 pm

Try this:

Uncomment the line: extension=php_openssl.dll in php.ini
Get the latest versions of my Digests and Smartfeed mods and extensions.
Need phpBB services or a phpBB consultant? I offer most phpBB services.
User avatar
MarkDHamill
Registered User
Posts: 3502
Joined: Fri Aug 02, 2002 12:36 am
Location: Florence, MA USA
Contact: