Sortables Captcha

3.2 compatibility - Sortables Captcha

3.2 compatibility

by John connor » Thu Dec 29, 2016 8:49 am

Hi. I am testing 3.2 RC2 and I found out that when I go to the captchas feature in the ACP with this ext enabled I get a blank page. Can you make this extension compatible with 3.2 please? I'd hate to lose it with the eventual upgrade. Been using it for a long time and works great, albeit some themes won't work with this correctly.
User avatar
John connor
Registered User
Posts: 2186
Joined: Fri Nov 14, 2014 5:14 pm
Location: U S Of A
Name: Aaron
Contact:

Re: 3.2 compatibility

by Galixte de EzCom » Sun Jan 22, 2017 10:58 pm

Hi,

did you try again ? Because this user, here: https://github.com/Derky/Sortables-CAPT ... -271169858 reports no problem about this extension.
Communau EzCom
📖 « Traductions d’extensions & styles pour phpBB 3.1.x & 3.2.x ».
📋 Lists of all extensions identified for phpBB 3.1.x & 3.2.x.
📋 Lists of all styles identified for phpBB 3.1.x & 3.2.x.
Image Tu as un forum et tu veux aussi un site web ? Regarde par ici.
User avatar
Galixte de EzCom
Registered User
Posts: 1028
Joined: Mon Oct 04, 2004 11:14 pm
Location: France
Name: Raphaël M.
Contact:

Re: 3.2 compatibility

by John connor » Mon Jan 23, 2017 12:02 am

I'll try again tonight.
User avatar
John connor
Registered User
Posts: 2186
Joined: Fri Nov 14, 2014 5:14 pm
Location: U S Of A
Name: Aaron
Contact:

Re: 3.2 compatibility

by John connor » Mon Jan 23, 2017 12:57 am

It looks like it works. I was using 2.00 Dev instead of 2.00.
User avatar
John connor
Registered User
Posts: 2186
Joined: Fri Nov 14, 2014 5:14 pm
Location: U S Of A
Name: Aaron
Contact: