Thanks for posts

No stars or voting button are displayed - Thanks for posts

No stars or voting button are displayed

by Linuxing » Sun Jan 27, 2019 9:35 pm

Hi, I'm trying to make this plugin work but I have not succeeded.

I have downloaded and installed the version: https://github.com/rxu/thanks_for_posts (the only actively developed branch is develop-3.2.x)

I have configured the permissions that are indicated here:

https://www.phpbb.com/customise/db/exte ... 2/faq/2631

And also Extensions -> Rating Options -> I activated:
Show rating for posts
Show topic rating
Show forums rating
Graphic display of the rating

I have the latest version of the forum installed

I have also tried with the updated version? downloaded from https://github.com/Naguissa/thanks_for_posts and I did not have a successful result.

Any recommendation? Is the plugin no longer compatible with the new version of the forum?
Linuxing
Registered User
Posts: 15
Joined: Thu Jan 24, 2019 5:33 pm
Contact:

Re: No stars or voting button are displayed

by Linuxing » Sun Jan 27, 2019 11:13 pm

I'm looking for the reason and it seems that I had to install the MOD of Thanks for posts. I've been making some changes, but there are files that do not match the text that says the mod https://www.phpbb.com/customise/db/mod/thanks_for_posts How do I know what I should change from those files? Thank you!
Linuxing
Registered User
Posts: 15
Joined: Thu Jan 24, 2019 5:33 pm
Contact:

Re: No stars or voting button are displayed

by Linuxing » Mon Jan 28, 2019 1:28 pm

The problem is solved. Thanks! Please close this topic.
Linuxing
Registered User
Posts: 15
Joined: Thu Jan 24, 2019 5:33 pm
Contact: