Warning: The author of this contribution does not provide support for it anymore.

ACP Announcement Centre

Centre not showing. - ACP Announcement Centre

Centre not showing.

by Toecutter » Sat Mar 26, 2011 3:46 pm

I installed using automod.
The announcement center shows up in my acp. :)
I set permissions.
I installed the files for my style- X-Treme.
Did the mod for 3.08.
http://www.phpbb.com/customise/db/mod/acp_announcement_centre/support/3.0.8_conflict-t_87675

Refreshed template/imageset.
Purge cache.

It still does not show up.
My board-
http://lethbridgeroadcrew.net

overall_header.html
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="{S_CONTENT_DIRECTION}" lang="{S_USER_LANG}" xml:lang="{S_USER_LANG}">
<head>

<meta http-equiv="content-type" content="text/html; charset={S_CONTENT_ENCODING}" />
<meta http-equiv="content-language" content="{S_USER_LANG}" />
<meta http-equiv="content-style-type" content="text/css" />
<meta http-equiv="imagetoolbar" content="no" />
<meta name="resource-type" content="document" />
<meta name="distribution" content="global" />
<meta name="copyright" content="2000, 2002, 2005, 2007 phpBB Group" />
<meta name="keywords" content="" />
<meta name="description" content="" />
<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7; IE=EmulateIE9" />
{META}
<title>{SITENAME} &bull; <!-- IF S_IN_MCP -->{L_MCP} &bull; <!-- ELSEIF S_IN_UCP -->{L_UCP} &bull; <!-- ENDIF -->{PAGE_TITLE}</title>

<!-- IF S_ENABLE_FEEDS -->
<!-- IF S_ENABLE_FEEDS_OVERALL --><link rel="alternate" type="application/atom+xml" title="{L_FEED} - {SITENAME}" href="{U_FEED}" /><!-- ENDIF -->
<!-- IF S_ENABLE_FEEDS_NEWS --><link rel="alternate" type="application/atom+xml" title="{L_FEED} - {L_FEED_NEWS}" href="{U_FEED}?mode=news" /><!-- ENDIF -->
<!-- IF S_ENABLE_FEEDS_FORUMS --><link rel="alternate" type="application/atom+xml" title="{L_FEED} - {L_ALL_FORUMS}" href="{U_FEED}?mode=forums" /><!-- ENDIF -->
<!-- IF S_ENABLE_FEEDS_TOPICS --><link rel="alternate" type="application/atom+xml" title="{L_FEED} - {L_FEED_TOPICS_NEW}" href="{U_FEED}?mode=topics" /><!-- ENDIF -->
<!-- IF S_ENABLE_FEEDS_TOPICS_ACTIVE --><link rel="alternate" type="application/atom+xml" title="{L_FEED} - {L_FEED_TOPICS_ACTIVE}" href="{U_FEED}?mode=topics_active" /><!-- ENDIF -->
<!-- IF S_ENABLE_FEEDS_FORUM and S_FORUM_ID --><link rel="alternate" type="application/atom+xml" title="{L_FEED} - {L_FORUM} - {FORUM_NAME}" href="{U_FEED}?f={S_FORUM_ID}" /><!-- ENDIF -->
<!-- IF S_ENABLE_FEEDS_TOPIC and S_TOPIC_ID --><link rel="alternate" type="application/atom+xml" title="{L_FEED} - {L_TOPIC} - {TOPIC_TITLE}" href="{U_FEED}?f={S_FORUM_ID}&amp;t={S_TOPIC_ID}" /><!-- ENDIF -->
<!-- ENDIF -->

<link rel="stylesheet" href="{T_STYLESHEET_LINK}" type="text/css" />


<script type="text/javascript">
// <![CDATA[
<!-- IF S_USER_PM_POPUP -->
if ({S_NEW_PM})
{
popup('{UA_POPUP_PM}', 400, 225, '_phpbbprivmsg');
}
<!-- ENDIF -->

function popup(url, width, height, name)
{
if (!name)
{
name = '_popup';
}

window.open(url.replace(/&amp;/g, '&'), name, 'height=' + height + ',resizable=yes,scrollbars=yes,width=' + width);
return false;
}

function jumpto()
{
var page = prompt('{LA_JUMP_PAGE}:', '{ON_PAGE}');
var per_page = '{PER_PAGE}';
var base_url = '{A_BASE_URL}';

if (page !== null && !isNaN(page) && page == Math.floor(page) && page > 0)
{
if (base_url.indexOf('?') == -1)
{
document.location.href = base_url + '?start=' + ((page - 1) * per_page);
}
else
{
document.location.href = base_url.replace(/&amp;/g, '&') + '&start=' + ((page - 1) * per_page);
}
}
}

/**
* Find a member
*/
function find_username(url)
{
popup(url, 760, 570, '_usersearch');
return false;
}

/**
* Mark/unmark checklist
* id = ID of parent container, name = name prefix, state = state [true/false]
*/
function marklist(id, name, state)
{
var parent = document.getElementById(id);
if (!parent)
{
eval('parent = document.' + id);
}

if (!parent)
{
return;
}

var rb = parent.getElementsByTagName('input');

for (var r = 0; r < rb.length; r++)
{
if (rb[r].name.substr(0, name.length) == name)
{
rb[r].checked = state;
}
}
}

<!-- IF ._file -->

/**
* Play quicktime file by determining it's width/height
* from the displayed rectangle area
*
* Only defined if there is a file block present.
*/
function play_qt_file(obj)
{
var rectangle = obj.GetRectangle();

if (rectangle)
{
rectangle = rectangle.split(',')
var x1 = parseInt(rectangle[0]);
var x2 = parseInt(rectangle[2]);
var y1 = parseInt(rectangle[1]);
var y2 = parseInt(rectangle[3]);

var width = (x1 < 0) ? (x1 * -1) + x2 : x2 - x1;
var height = (y1 < 0) ? (y1 * -1) + y2 : y2 - y1;
}
else
{
var width = 200;
var height = 0;
}

obj.width = width;
obj.height = height + 16;

obj.SetControllerVisible(true);

obj.Play();
}
<!-- ENDIF -->

// ]]>
</script>
<script type="text/javascript">
<!--
// copyright 1999 Idocs, Inc. http://www.idocs.com/tags/
// Distribute this script freely, but please keep this
// notice with the code.

var rollOverArr=new Array();
function setrollover(OverImgSrc,pageImageName)
{
if (! document.images)return;
if (pageImageName == null)
pageImageName = document.images[document.images.length-1].name;
rollOverArr[pageImageName]=new Object;
rollOverArr[pageImageName].overImg = new Image;
rollOverArr[pageImageName].overImg.src=OverImgSrc;
}

function rollover(pageImageName)
{
if (! document.images)return;
if (! rollOverArr[pageImageName])return;
if (! rollOverArr[pageImageName].outImg)
{
rollOverArr[pageImageName].outImg = new Image;
rollOverArr[pageImageName].outImg.src = document.images[pageImageName].src;
}
document.images[pageImageName].src=rollOverArr[pageImageName].overImg.src;
}

function rollout(pageImageName)
{
if (! document.images)return;
if (! rollOverArr[pageImageName])return;
document.images[pageImageName].src=rollOverArr[pageImageName].outImg.src;
}
//-->
</script>

</head>
<body class="{S_CONTENT_DIRECTION}">

<a name="top"></a>

<div id="wrapheader">
<table id="bx" width="100%" border="0" cellpadding="0" cellspacing="0">
<tr>
<td>
<table style="height:40;" width="100%" border="0" cellpadding="0" cellspacing="0">
<tr>
<td><img src="{T_THEME_PATH}/images/header/h11.png" width="40" height="40" alt="" /></td>
<td><img src="{T_THEME_PATH}/images/header/h12.png" width="100" height="40" alt="" /></td>
<td style="background:url({T_THEME_PATH}/images/header/h13.png) repeat;" width="100%" height="40"></td>
<td><img src="{T_THEME_PATH}/images/header/h14.png" width="100" height="40" alt="" /></td>
<td><img src="{T_THEME_PATH}/images/header/h15.png" width="40" height="40" alt="" /></td>
</tr>
</table>
</td>
</tr>
<tr>
<td>
<table style="height:140;" width="100%" border="0" cellpadding="0" cellspacing="0">
<tr>
<td><img src="{T_THEME_PATH}/images/header/h21.png" width="40" height="140" alt="" /></td>
<td><img src="{T_THEME_PATH}/images/header/h22.png" width="100" height="140" alt="" /></td>
<td style="background:url({T_THEME_PATH}/images/header/h23.png) repeat;" width="100%" height="140">

<div id="logodesc">
<table width="100%" cellspacing="0">
<tr>
<td><a href="{U_INDEX}">{SITE_LOGO_IMG}</a></td>
<td width="100%" align="center"><h1>{SITENAME}</h1><span class="gen">{SITE_DESCRIPTION}</span></td>
</tr>
</table>
</div>
</td>
<td><img src="{T_THEME_PATH}/images/header/h24.png" width="100" height="140" alt="" /></td>
<td><img src="{T_THEME_PATH}/images/header/h25.png" width="40" height="140" alt="" /></td>
</tr>
</table>
</td>
</tr>
<tr>
<td>
<table width="100%" style="height=66;" border="0" cellpadding="0" cellspacing="0">
<tr>
<td><img src="{T_THEME_PATH}/images/header/h31.png" width="40" height="66" alt="" /></td>
<td><img src="{T_THEME_PATH}/images/header/h32.png" width="100" height="66" alt="" /></td>
<td style="background:url({T_THEME_PATH}/images/header/h33.png);" class="header_buttons" align="center">
<table width="100%">
<tr>
<td class="button_img">
<a href="{U_INDEX}"
onmouseover = "rollover('home')"
onmouseout = "rollout('home')"
>
<img src="{T_THEME_PATH}/images/buttons/home1.png"
name="home"
alt="Home Page" border="0"
height="40" width="101"
/>
</a>
<script type="text/javascript">
<!--
setrollover("{T_THEME_PATH}/images/buttons/home2.png");
//-->
</script>
</td>
<td class="button_img">
<a href="{U_FAQ}"
onmouseover = "rollover('faq')"
onmouseout = "rollout('faq')"
>
<img src="{T_THEME_PATH}/images/buttons/faq1.png"
name="faq"
alt="FAQ" border="0"
height="40" width="101"
/>
</a>
<script type="text/javascript">
<!--
setrollover("{T_THEME_PATH}/images/buttons/faq2.png");
//-->
</script>
</td>
<td class="button_img">
<!-- IF not S_IS_BOT -->
<a href="{U_TEAM}"
onmouseover = "rollover('team')"
onmouseout = "rollout('team')"
>
<img src="{T_THEME_PATH}/images/buttons/team1.png"
name="team"
alt="Team" border="0"
height="40" width="101"
/>
</a>
<script type="text/javascript">
<!--
setrollover("{T_THEME_PATH}/images/buttons/team2.png");
//-->
</script>
<!-- ENDIF -->
</td>
<td class="button_img">
<!-- IF S_DISPLAY_SEARCH -->
<a href="{U_SEARCH}"
onmouseover = "rollover('search')"
onmouseout = "rollout('search')"
>
<img src="{T_THEME_PATH}/images/buttons/search1.png"
name="search"
alt="Search" border="0"
height="40" width="101"
/>
</a>
<script type="text/javascript">
<!--
setrollover("{T_THEME_PATH}/images/buttons/search2.png");
//-->
</script>
<!-- ENDIF -->
</td>
<td class="button_img">
<!-- IF not S_IS_BOT -->
<!-- IF S_DISPLAY_MEMBERLIST -->
<a href="{U_MEMBERLIST}"
onmouseover = "rollover('members')"
onmouseout = "rollout('members')"
>
<img src="{T_THEME_PATH}/images/buttons/members1.png"
name="members"
alt="Members" border="0"
height="40" width="101"
/>
</a>
<script type="text/javascript">
<!--
setrollover("{T_THEME_PATH}/images/buttons/members2.png");
//-->
</script>
<!-- ENDIF -->
<!-- ENDIF -->
</td>
</tr>
</table>
</td>
<td><img src="{T_THEME_PATH}/images/header/h34.png" width="100" height="66" alt="" /></td>
<td><img src="{T_THEME_PATH}/images/header/h35.png" width="40" height="66" alt="" /></td>
</tr>
</table>
</td>
</tr>
</table>
</div>

<div id="wrapcentre">
<table width="100%" border="0" cellpadding="0" cellspacing="0">
<tr>
<td>
<table style="height=45;" border="0" cellpadding="0" cellspacing="0" align="center">
<tr>
<td><img src="{T_THEME_PATH}/images/p_menu/p_01.png" width="61" height="45" alt="" /></td>
<td style="background:url({T_THEME_PATH}/images/p_menu/p_02.png) repeat;" width="20%" height="45"></td>
<td><img src="{T_THEME_PATH}/images/p_menu/cu_l.png" width="44" height="45" alt="" /></td>
<td style="background:url({T_THEME_PATH}/images/p_menu/cu_m.png);" width="20%" height="45" align="center">
<h5>
<!-- IF not S_IS_BOT -->
<!-- IF S_USER_LOGGED_IN -->
<!-- IF S_DISPLAY_PM --> &nbsp;<a href="{U_PRIVATEMSGS}"> {PRIVATE_MESSAGE_INFO}
<!-- IF PRIVATE_MESSAGE_INFO_UNREAD -->, {PRIVATE_MESSAGE_INFO_UNREAD}
<!-- ENDIF --></a>
<!-- ENDIF -->

<!-- ELSEIF S_REGISTER_ENABLED and not (S_SHOW_COPPA or S_REGISTRATION) --> &nbsp;<a href="{U_REGISTER}"> {L_REGISTER}</a>
<!-- ENDIF -->
<!-- ENDIF -->
</h5>
</td>
<td style="background:url({T_THEME_PATH}/images/p_menu/cu_m.png);" width="20%" height="45" align="center">
<h5>
<!-- IF not S_IS_BOT -->
<a href="{U_LOGIN_LOGOUT}"> {L_LOGIN_LOGOUT}</a>&nbsp;
<!-- ENDIF -->
<!-- IF U_RESTORE_PERMISSIONS --> &nbsp;<a href="{U_RESTORE_PERMISSIONS}"> {L_RESTORE_PERMISSIONS}</a>
<!-- ENDIF -->
<!-- IF S_BOARD_DISABLED and S_USER_LOGGED_IN --> &nbsp;<span style="color: red;">{L_BOARD_DISABLED}</span>
<!-- ENDIF -->
</h5>
</td>
<td style="background:url({T_THEME_PATH}/images/p_menu/cu_m.png);" width="20%" height="45" align="center">
<!-- IF not S_IS_BOT -->
<!-- IF S_USER_LOGGED_IN -->
<h5>
<a href="{U_PROFILE}"> {L_PROFILE}</a>
</h5>
<!-- ENDIF -->
<!-- ENDIF -->
</td>
<td><img src="{T_THEME_PATH}/images/p_menu/cu_r.png" width="45" height="45" alt="" /></td>
<td style="background:url({T_THEME_PATH}/images/p_menu/p_02.png) repeat;" width="20%" height="45"></td>
<td><img src="{T_THEME_PATH}/images/p_menu/p_03.png" width="61" height="45" alt="" /></td>
</tr>
</table>
</td>
</tr>
<tr>
<td>
<table style="height:45" border="0" cellpadding="0" cellspacing="0">
<tr>
<td><img src="{T_THEME_PATH}/images/p_menu/p_08.png" width="61" height="45" alt="" /></td>
<td style="background:url({T_THEME_PATH}/images/p_menu/p_85.png);" width="100%" height="45">
<table width="100%" cellspacing="0">
<tr>
<!-- IF S_DISPLAY_SEARCH -->
<td style="background:url({T_THEME_PATH}/images/p_menu/p_85.png);" width="10%" height="36" align="center">
<a href="{U_SEARCH_UNANSWERED}"
onmouseover = "rollover('search_unanswered')"
onmouseout = "rollout('search_unanswered')"
>
<img src="{T_THEME_PATH}/images/buttons/ut1.png"
name="search_unanswered"
alt="{L_SEARCH_UNANSWERED}" border="0"
height="36" width="133"
/>
</a>
<script type="text/javascript">
<!--
setrollover("{T_THEME_PATH}/images/buttons/ut2.png");
//-->
</script>
</td>
<td style="background:url({T_THEME_PATH}/images/p_menu/p_85.png);" width="10%" height="36" align="center">
<a href="{U_SEARCH_ACTIVE_TOPICS}"
onmouseover = "rollover('search_active')"
onmouseout = "rollout('search_active')"
>
<img src="{T_THEME_PATH}/images/buttons/at1.png"
name="search_active"
alt="{L_SEARCH_ACTIVE_TOPICS}" border="0"
height="36" width="133"
/>
</a>
<script type="text/javascript">
<!--
setrollover("{T_THEME_PATH}/images/buttons/at2.png");
//-->
</script>
</td>
<td style="background:url({T_THEME_PATH}/images/p_menu/p_85.png);" width="10%" height="36" align="center">
&nbsp;
</td>

<td align="center" width="40%">
<!-- IF S_USER_LOGGED_IN -->{LAST_VISIT_DATE}
<!-- ENDIF -->
</td>
<!-- IF S_USER_LOGGED_IN or S_LOAD_UNREADS -->
<!-- IF S_LOAD_UNREADS -->
<td style="background:url({T_THEME_PATH}/images/p_menu/p_85.png);" width="10%" height="36" align="center">
<a href="{U_SEARCH_UNREAD}"
onmouseover = "rollover('search_unread')"
onmouseout = "rollout('search_unread')"
>
<img src="{T_THEME_PATH}/images/buttons/ur1.png"
name="search_unread"
alt="{L_SEARCH_UNREAD}" border="0"
height="36" width="133"
/>
</a>
<script type="text/javascript">
<!--
setrollover("{T_THEME_PATH}/images/buttons/ur2.png");
//-->
</script>
</td>
<!-- ENDIF -->
<!-- IF S_USER_LOGGED_IN -->
<td style="background:url({T_THEME_PATH}/images/p_menu/p_85.png);" width="10%" height="36" align="center">
<a href="{U_SEARCH_NEW}"
onmouseover = "rollover('search_new')"
onmouseout = "rollout('search_new')"
>
<img src="{T_THEME_PATH}/images/buttons/np1.png"
name="search_new"
alt="{L_SEARCH_NEW}" border="0"
height="36" width="133"
/>
</a>
<script type="text/javascript">
<!--
setrollover("{T_THEME_PATH}/images/buttons/np2.png");
//-->
</script>
</td>
<td style="background:url({T_THEME_PATH}/images/p_menu/p_85.png);" width="10%" height="36" align="center">
<a href="{U_SEARCH_SELF}"
onmouseover = "rollover('search_your')"
onmouseout = "rollout('search_your')"
>
<img src="{T_THEME_PATH}/images/buttons/yp1.png"
name="search_your"
alt="{L_SEARCH_SELF}" border="0"
height="36" width="133"
/>
</a>
<script type="text/javascript">
<!--
setrollover("{T_THEME_PATH}/images/buttons/yp2.png");
//-->
</script>
</td>
<!-- ENDIF -->
<!-- ENDIF -->
<!-- ENDIF -->
</tr>
</table>
</td>
<td><img src="{T_THEME_PATH}/images/p_menu/p_09.png" width="61" height="45" alt="" /></td>
</tr>
</table>
</td>
</tr>
<tr>
<td>
<table style="height:40;" border="0" cellpadding="0" cellspacing="0">
<tr>
<td><img src="{T_THEME_PATH}/images/p_menu/p_10.png" width="61" height="40" alt="" /></td>
<td style="background:url({T_THEME_PATH}/images/p_menu/p_11.png) repeat;" width="50%" height="40"></td>
<td style="background:url({T_THEME_PATH}/images/p_menu/clock.png);" width="350" height="40">
<p class="gensmallclock" align="center">
<script type="text/javascript" src="{T_TEMPLATE_PATH}/liveclock.js">
</script>
</p>
</td>
<td style="background:url({T_THEME_PATH}/images/p_menu/p_11.png) repeat;" width="20%" height="40"></td>
<td style="background:url({T_THEME_PATH}/images/p_menu/p_11.png) repeat;" width="30%" height="40" align="right">
<!-- IF not S_IS_BOT -->
<a href="{U_DELETE_COOKIES}">{L_DELETE_COOKIES}</a>
<!-- ENDIF -->
</td>
<td><img src="{T_THEME_PATH}/images/p_menu/p_13.png" width="61" height="40" alt="" /></td>
</tr>
</table>
</td>
</tr>
</table>

<!-- INCLUDE breadcrumbs.html -->

<!--- INCLUDE announcement_centre.html -->
User avatar
Toecutter
Registered User
Posts: 38
Joined: Sun Mar 06, 2011 6:39 pm
Location: Gem of the West
Name: Bubba Zanetti
Contact:

Re: Centre not showing.

by lefty74 » Sun Mar 27, 2011 4:16 pm

can you confirm that the announcement_centre.html file is the one from x-treme style here: :http://www.phpbb.com/customise/db/mod/acp_announcement_centre/faq/f_310 ?
lefty74
zoocrew.eu - help us save our wildlife
My MODS | Due to lack of time I unfortunately am unable to work on my mods anymore, anyone who has ideas to improve them and would like to take any of them over, please PM me.
User avatar
lefty74
Registered User
Posts: 3649
Joined: Wed Sep 14, 2005 8:26 pm
Location: NL
Contact:

Re: Centre not showing.

by Toecutter » Sun Mar 27, 2011 6:01 pm

Yes it is.
Just checked it again, as a matter of fact, went into the ftp and replaced the one that was in there (same) with that one...again.

I think the problem is this-
The template/overall_header.html

In the file edits automod says it cannot find-

File edits
styles/X-Treme/template/overall_header.html
Find

<div id="datebar">
<table width="100%" cellspacing="0">

Add Before

<!-- INCLUDE announcement_centre.html -->

The Find specified by the MOD could not be found


The
<div id="datebar">
<table width="100%" cellspacing="0">

Is from the subsilver2.

Is this the problem?
If so, where in the overall_header.html for X-Treme would I insert
<!-- INCLUDE announcement_centre.html -->

Thanks for your time, I've been banging my head around this all week.
User avatar
Toecutter
Registered User
Posts: 38
Joined: Sun Mar 06, 2011 6:39 pm
Location: Gem of the West
Name: Bubba Zanetti
Contact:

Re: Centre not showing.

by lefty74 » Sun Mar 27, 2011 8:42 pm

hi, i just installed the xtreme style again...

i put the <!--- INCLUDE announcement_centre.html --> exactly where you did and this is the result:
Capture.JPG
lefty74
zoocrew.eu - help us save our wildlife
My MODS | Due to lack of time I unfortunately am unable to work on my mods anymore, anyone who has ideas to improve them and would like to take any of them over, please PM me.
User avatar
lefty74
Registered User
Posts: 3649
Joined: Wed Sep 14, 2005 8:26 pm
Location: NL
Contact:

Re: Centre not showing.

by Toecutter » Sun Mar 27, 2011 10:54 pm

:o :? Good grief, this is really maddening now....
I just went over it again, it isn't showing...
Am I missing something in the index_body.html?
Is it supposed to be in there as well?

I've installed it on my real board as well, same result...
http://lethbridgeroadcrew.com
User avatar
Toecutter
Registered User
Posts: 38
Joined: Sun Mar 06, 2011 6:39 pm
Location: Gem of the West
Name: Bubba Zanetti
Contact:

Re: Centre not showing.

by lefty74 » Mon Mar 28, 2011 6:33 pm

hi, if you can set me up with a temp ftp account and a temp admin account with access to the mod, i can take a look if you want
lefty74
zoocrew.eu - help us save our wildlife
My MODS | Due to lack of time I unfortunately am unable to work on my mods anymore, anyone who has ideas to improve them and would like to take any of them over, please PM me.
User avatar
lefty74
Registered User
Posts: 3649
Joined: Wed Sep 14, 2005 8:26 pm
Location: NL
Contact:

Re: Centre not showing.

by Toecutter » Tue Mar 29, 2011 8:24 am

Sure, I would appreciate it.

The .net is my practice board, the .com is my for real board.
I posted this thread after messing about on the practice board.

Then, over the weekend, very carefully did the auto mod install on the real board...very slowly...to make sure I missed nothing...but obviously I did miss something, somewhere.

Then you post up your pic of the X-Treme with the centre perfect..aaaarrrrrgggghhhhh :lol:
I go crazy then.

PM me when you want to do this, or e-mail me
admin@lethbridgeroadcrew.com

Thanks bunches...
User avatar
Toecutter
Registered User
Posts: 38
Joined: Sun Mar 06, 2011 6:39 pm
Location: Gem of the West
Name: Bubba Zanetti
Contact:

Re: Centre not showing.

by Jo Ann » Sun Apr 24, 2011 4:47 am

I have prosilver "spring element" and it seems to have installed successfully but the centre does not show up. i refreshed imageset, theme and template in style...but i did not purge the cache because its been ages I had done that and couldn't find where one does that. My overall_header does not have the above lines when I searched....hope someone can help
Jo Ann
User avatar
Jo Ann
Registered User
Posts: 209
Joined: Wed Dec 10, 2003 2:00 am
Location: Western PA
Contact:

Re: Centre not showing.

by Jo Ann » Sun Apr 24, 2011 4:58 am

i decided to start the uninstall and it appears the files that needed changing where changed...gonna unistall for 2nd time and try again...
Jo Ann
User avatar
Jo Ann
Registered User
Posts: 209
Joined: Wed Dec 10, 2003 2:00 am
Location: Western PA
Contact:

Re: Centre not showing.

by lefty74 » Sun Apr 24, 2011 3:30 pm

this is odd, what version of automod are you using?
lefty74
zoocrew.eu - help us save our wildlife
My MODS | Due to lack of time I unfortunately am unable to work on my mods anymore, anyone who has ideas to improve them and would like to take any of them over, please PM me.
User avatar
lefty74
Registered User
Posts: 3649
Joined: Wed Sep 14, 2005 8:26 pm
Location: NL
Contact:

Re: Centre not showing.

by Jo Ann » Sun Apr 24, 2011 7:20 pm

i assume the latest because i started this forum from scratch two days ago...as a matter of fact, when uninstalled mchat with it, it left the files and folders in the root dir, and the only one install actually installed and the was the text counter. hmmmmm 1.0.0.1
Jo Ann
User avatar
Jo Ann
Registered User
Posts: 209
Joined: Wed Dec 10, 2003 2:00 am
Location: Western PA
Contact:

Re: Centre not showing.

by lefty74 » Sun Apr 24, 2011 8:27 pm

i had 1.0.0, will try it on 1.0.0.1 to see if i get the same issues.
edit: just tried it on 1.0.0.1 and it installed fine...
lefty74
zoocrew.eu - help us save our wildlife
My MODS | Due to lack of time I unfortunately am unable to work on my mods anymore, anyone who has ideas to improve them and would like to take any of them over, please PM me.
User avatar
lefty74
Registered User
Posts: 3649
Joined: Wed Sep 14, 2005 8:26 pm
Location: NL
Contact:

Re: Centre not showing.

by Jo Ann » Sun Apr 24, 2011 8:33 pm

its an obvious box right? hmmm.. installed and uninstalled twice. will try and figure it out...or just make a new category for new important announcements....thanx for the help lefty!
Jo Ann
User avatar
Jo Ann
Registered User
Posts: 209
Joined: Wed Dec 10, 2003 2:00 am
Location: Western PA
Contact:

Re: Centre not showing.

by lefty74 » Sun Apr 24, 2011 8:40 pm

Jo Ann, when you say installed and uninstalled twice, did you run the install/index.php file when you installed it? automod won't do this for you, it has to be done after automod does the file changes.
lefty74
zoocrew.eu - help us save our wildlife
My MODS | Due to lack of time I unfortunately am unable to work on my mods anymore, anyone who has ideas to improve them and would like to take any of them over, please PM me.
User avatar
lefty74
Registered User
Posts: 3649
Joined: Wed Sep 14, 2005 8:26 pm
Location: NL
Contact:

Re: Centre not showing.

by Jo Ann » Sun Apr 24, 2011 8:51 pm

oooohhhhh, is that with all installl, cuz i did not do it
Jo Ann
User avatar
Jo Ann
Registered User
Posts: 209
Joined: Wed Dec 10, 2003 2:00 am
Location: Western PA
Contact: