Warning: The author of this contribution does not provide support for it anymore.

Advertisement Management

Advertisement Management Compatible with PHP 3.013-PL1? - Advertisement Management

Advertisement Management Compatible with PHP 3.013-PL1?

by justdontblink » Sun Mar 01, 2015 9:57 pm

I am attempting to install the Advertisement Management MOD with automod on PHP version 3.0.13-PL1 however I am receiving this error.

"The target phpBB version for this MOD is 3.0.7-pl1, but your forum version is 3.0.13-PL1. Even if the install is successful the MOD might not work as expected and/or might break your forum. Please verify with the MOD author that this MOD is compatible with your forum version."

Also these errors in the File Edits
_________________________________________________

Click to hide files without errors • Click to hide edits without errors
styles/pro_ubuntu_lucid/template/overall_footer.html
Find

</div>

Add After

<!-- IF ADS_7 -->{ADS_7}<br /><br /><!-- ENDIF -->

Success
Find

</body>

Add Before

<!-- IF ADS_8 --><br />{ADS_8}<!-- ENDIF -->

Success
styles/pro_ubuntu_lucid/template/overall_header.html
Find

</head>

Add Before

<!-- INCLUDE ads/ads.js -->

Success
Find

<div id="wrapheader">

Add After

<!-- IF ADS_1 -->{ADS_1}<br /><!-- ENDIF -->

The Find specified by the MOD could not be found
Find

<div id="wrapcentre">

Add Before

<!-- IF ADS_2 -->{ADS_2}<br /><!-- ENDIF -->

The Find specified by the MOD could not be found
styles/pro_ubuntu_lucid/template/viewtopic_body.html
Find

<div id="pagecontent">

Add Before

<!-- IF ADS_3 -->{ADS_3}<br /><!-- ENDIF -->

The Find specified by the MOD could not be found
Find

<!-- END postrow -->

Add Before

<!-- IF postrow.S_FIRST_ROW -->{ADS_5}<!-- ELSE -->{ADS_6}<!-- ENDIF -->

Success
Find

<div id="pagefooter"></div>

Add Before

<!-- IF ADS_4 -->{ADS_4}<br /><!-- ENDIF -->
The Find specified by the MOD could not be found

____________________________________________________

Is there a newer version that will install seamlessly with PHP 3.0.13-PL1? I have the option of force installing the mod but the last time I tried that with a mod I ran into a ton of problems with my forum such as losing access to the APC. Any insight to this issue would be appreciated!
justdontblink
Registered User
Posts: 20
Joined: Wed Feb 25, 2015 4:17 am
Location: New York
Contact:

Re: Advertisement Management Compatible with PHP 3.013-PL1?

by sakm » Tue Mar 03, 2015 10:39 am

It works just fine

do them edits manually
sakm
Registered User
Posts: 520
Joined: Sun Jan 21, 2007 8:14 pm
Location: Hull, uk
Name: Stu
Contact: