Warning: The author of this contribution does not provide support for it anymore.

Advertisement Management

General Error with /ads.js Please help - Advertisement Management

General Error with /ads.js Please help

by calanau » Tue Jan 31, 2012 2:01 pm

Could someone help me with this. I tried to install the Advertisement manager MOD and after I did it says :

here is the MOD: http://www.phpbb.com/customise/db/mod/a ... anagement/

General Error
template->_tpl_load_file(): File ./styles/absolution/template/ads/ads.js does not exist or is empty

what should I do ?

It seems there is a problem with

<!-- INCLUDE ads/ads.js --> this part of code or related to it file i uploaded on the site directory. I cant find tho whats wrong with it?! :(

I have to say that i went back to the code and took it off (the <!-- INCLUDE ads/ads.js --> ) and straight away the site was back on working fine (without the Ad MOD) After I placed the <!-- INCLUDE ads/ads.js --> back in the code it went back to the screen with General Error.

Could someone help me with it???
calanau
Registered User
Posts: 11
Joined: Mon Dec 12, 2011 5:31 pm
Contact:

Re: General Error with /ads.js Please help

by ronthai » Wed Mar 21, 2012 8:51 am

I got the exact same problem. Thank God it is just a total new empty forum and I tried 3 times with a 100% clean setup.

I GIVE UP

template->_tpl_load_file(): File ./styles/proMenue/template/ads/ads.js does not exist or is empty
ronthai
Registered User
Posts: 129
Joined: Sat Apr 30, 2011 11:52 am
Contact:

Re: General Error with /ads.js Please help

by ronthai » Fri Mar 23, 2012 9:45 am

ronthai wrote:I got the exact same problem. Thank God it is just a total new empty forum and I tried 3 times with a 100% clean setup.

I GIVE UP

template->_tpl_load_file(): File ./styles/proMenue/template/ads/ads.js does not exist or is empty


I did not give up and now it is working 100% perfect. Guess a day away and try again gives a fresh view.
ronthai
Registered User
Posts: 129
Joined: Sat Apr 30, 2011 11:52 am
Contact:

Re: General Error with /ads.js Please help

by charliee » Wed Mar 28, 2012 1:40 am

ronthai wrote:I GIVE UP
Dont give up, its just a missing folder its not copied in to your style by default.
You may find it in prosilver/template/ADS
charliee
Registered User
Posts: 168
Joined: Sun Nov 06, 2011 2:49 am
Contact: