Warning: The author of this contribution does not provide support for it anymore.

Advertisement Management

Is it compatable with phpbb 3.0.10 ? - Advertisement Management

Is it compatable with phpbb 3.0.10 ?

by Jabhi » Thu May 03, 2012 8:42 am

Is it compatable with phpbb 3.0.10 ?
database.php is showing a white page ! Thanks.
Go phpBB go... Respected : Developers, Supporters.
Jabhi
Registered User
Posts: 572
Joined: Mon Feb 27, 2012 6:12 am
Contact:

Re: Is it compatable with phpbb 3.0.10 ?

by xptoast » Fri May 04, 2012 4:56 pm

Jabhi wrote:Is it compatable with phpbb 3.0.10 ?
database.php is showing a white page ! Thanks.


I was going to ask the same thing...

I have a feeling I will be putting up a testing board to test this and a few other mods...
xptoast
Registered User
Posts: 66
Joined: Fri Apr 20, 2012 8:39 pm
Contact:

Re: Is it compatable with phpbb 3.0.10 ?

by kiamo » Mon May 28, 2012 8:37 am

I can't get automod to install it. SQL errors.

I'm uploading 3.0.7pr1 to my hosting now. Will see if it works on that. Looks like a fantastic mod... too bad it doesn't seem supported any more.
kiamo
Registered User
Posts: 1
Joined: Mon May 28, 2012 8:35 am
Contact:

Re: Is it compatable with phpbb 3.0.10 ?

by x00peR » Wed Jun 06, 2012 11:22 am

Jabhi wrote:Is it compatable with phpbb 3.0.10 ?
database.php is showing a white page ! Thanks.

I have the same problem. Solution: disable the antivirus and Antibanner. My antivirus Kaspersky. Then everything worked fine.
x00peR
Registered User
Posts: 16
Joined: Sat Oct 15, 2011 6:42 pm
Contact:

Re: Is it compatable with phpbb 3.0.10 ?

by Tux_Rules » Wed Jun 13, 2012 6:37 am

For what it is worth, I have version Advertisement Management 1.0.12 installed on phpBB version 3.0.10 with no issues.
User avatar
Tux_Rules
Registered User
Posts: 958
Joined: Sat Apr 24, 2004 10:48 pm
Location: Afton, Michigan
Contact: