Warning: The author of this contribution does not provide support for it anymore.

Advertisement Management

Unable to see advert - Advertisement Management

Unable to see advert

by messengermatt » Sat Jun 23, 2012 6:17 pm

So i've got the Advertising Mod installed and am having a huge problem, im not sure if its the MOD or my board so was hoping someone could advise.

When the advertising is setup the image doesnt show, and when you click on the advert it says the following :-

http://reptilecentral.net/%E2%80%9Dhttp ... m%E2%80%9D

The requested URL /”http://www.thereptilereport.com” was not found on this server.

Which is wrong as it shouldnt be looking locally when im clicking an external link.

Any ideas would be great right now.

Thanks
Last edited by messengermatt on Sat Jun 23, 2012 7:24 pm
messengermatt
Registered User
Posts: 86
Joined: Sun Mar 16, 2008 11:01 pm
Contact:

Re: Unable to see advert

by messengermatt » Sat Jun 23, 2012 6:53 pm

This is my banner code and it works from what im aware of :-

<a href=”http://www.thereptilereport.com”>
<img src=”http://allproshipping.cachefly.net/TRR468x60.png”></a>
messengermatt
Registered User
Posts: 86
Joined: Sun Mar 16, 2008 11:01 pm
Contact:

Re: Unable to see advert

by EXreaction » Wed Jun 27, 2012 12:03 am

messengermatt wrote:This is my banner code and it works from what im aware of :-

<a href=”http://www.thereptilereport.com”>
<img src=”http://allproshipping.cachefly.net/TRR468x60.png”></a>


You are using some strange quote characters, try:

Code: Select all

<a href="http://www.thereptilereport.com"><img src="http://allproshipping.cachefly.net/TRR468x60.png" /></a>
User avatar
EXreaction
Former Team Member
Posts: 5666
Joined: Sun Aug 21, 2005 9:31 pm
Location: Wisconsin, U.S.
Name: Nathan
Contact: