Warning: The author of this contribution does not provide support for it anymore.

Board3 Portal

compatibilty ? - Board3 Portal

compatibilty ?

by Methen » Mon Feb 29, 2016 11:40 pm

Hi, is board portal compatible with phpbb 3014, i tried to install in with automod but got some errors wanting me to do a force install I did not chance it and deleted was just curious
Somebody is asking for a Hinne Whooping!!!
User avatar
Methen
Registered User
Posts: 452
Joined: Wed Dec 01, 2004 12:13 am
Contact:

Re: compatibilty ?

by Spakowski » Tue Mar 22, 2016 4:48 pm

Yes, its works fine on 3.0.14
Spakowski
Registered User
Posts: 13
Joined: Tue Dec 14, 2010 1:49 pm
Contact: